Ongoing Yola Mail issues and difficulty logging in to Sitebuilder with IE

  • 2
  • Problem
  • Updated 4 years ago
  • Acknowledged
  • (Edited)
YOLA is horrible lately. The new email system is terrible, slow, and worthless. And now I cannot even log into make changes to my website. What gives ???
Photo of Mike Murphy

Mike Murphy

  • 3 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Mike

Thank you for your feedback, I'm sorry to hear that you've experiencing the problems with Yola you mention. Can you please detail the issues for me to investigate?

You say that your new Yola Mail is terrible and worthless, could you give more examples for that? And how do you experience the slowliness, does it take a long time to send e-mails, or to log in, or ...?

What browser are you using to log into your Yola account? And what version? We're currently experiencing intermittent login problems with Internet Explorer 9 which we're busy working on.

Thank you for working through this with us.
Photo of Mike Murphy

Mike Murphy

  • 3 Posts
  • 0 Reply Likes
Well I have to answer you through this blog because the email is so damn slow I could rip my freaking ears off before I could finish the reply message. So that is Number One: I cannot even compose an email without plucking one letter every 3 seconds to get it to take. SLOW SLOW SLOW. That alone makes your YOLA email WORTHLESS !!! And FRUSTRATING !!! Number Two: You have to log in every damn time to check email. How about remembering my log in information ??? STUPID !!! Number Three: I cannot log into My YOLA Dashboard to edit my site. AGAIN, that makes it worthless.. Now you recommend that I change my browser to chrome or firefox to log in. NO, I am using Internet Explorer and should not have to change my browser to log in. WTF !!! Please give me some advice on changing servers and the refund that you are offering. Thank you.
Photo of Emmy

Emmy

  • 60 Posts
  • 6 Reply Likes
Hello Mike,
I understand this is terribly frustrating and would like to help. I'd like you to try a few things troubleshooting wise to see if they help any of the issues you are experiencing. If they do not, could you email support@yola.com with your issues, or a link to this thread, and we can do some testing from our side.

1. Try clearing your browser’s cache. Here is a link with more information on how to do this in a variety of browsers: http://kb.iu.edu/data/ahic.html

2. Check to make sure you have the most updated version of Flash. Here is a link where you can do this: http://helpx.adobe.com/flash-player.html

3. Update your java: http://www.java.com/en/download/manua...

Again, I do know this isn't ideal and we do want to help. If you do want to move, or point your domain and discuss a refund, you can also email us at support@yola.com and we can assist further from there.

We look forward to helping get this resolved.

Thank you,
Emmy
Photo of Emmy

Emmy

  • 60 Posts
  • 6 Reply Likes
Hi Mike,
I just wanted to follow up with you and let you know that the problem with IE is a short term problem and we will be fixing it. Using another browser is just a short term workaround while we implement a fix. We're working on it!

Emmy
Photo of Susan O'Kelley

Susan O'Kelley

  • 1 Post
  • 0 Reply Likes
I agree!!!! I haven't been able to login to edit my site. Of course, this happend right after I submitted a credit card payment to upgrade to the $99 annual service fee.

And, NO, I cannot change to chrome or fire fox. I use my work computer that access sites for my business that will not run on those platforms. HOW RIDICULOUS!!!

The support tech response also suggested I click on a link in his email showing me how to clear cache. Great, except the link is not a link. Wahoo.....

And WHY CAN'T I GET SUPPORT WHEN *I'M* AT THE COMPUTER???! It doesn't do me any good that I get an answer to a problem when I can't actually test it! Oh yeah, the support tech said he was able to login to my site...Double Wahoo....
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi Susan,

I am so sorry to hear about the frustrating errors you are experiencing. We understand that us being able to log into your site is no consolation when you are not able to. We are working to address the IE login issues as a matter of urgency and unfortunately our best workaround at this time is an alternate browser. If that's not an option for you we can fully appreciate that.

I'm also sorry to hear our link wasn't working. Here are instructions to clear cache although I'm not confident it will resolve your problem, you may find it useful for the future.

We will update you here when we have more information about the IE login problem.