How can I change my writing so it is not double spaced?

  • 2
  • Question
  • Updated 11 years ago
Archived

This conversation was archived and is no longer visible to community members. The community moderator provided the following reason for archiving: This is not something we will be able to resolve as it is a browser issue over which we have no control. This thread leads users to wait for a company solution when one is unlikely to be available. The best solution here is to change browsers or use Shi

When I type on one of my pages on SYNTHASITE website, and start a new line by pressing 'ENTER', it double spaces the lines so that my writing is far apart. Is there any way I can change this?
Photo of macyray

macyray

  • 1 Post
  • 0 Reply Likes
  • curious

Posted 12 years ago

  • 2
Photo of clouda9

clouda9

  • 323 Posts
  • 3 Reply Likes
If I am understanding your question...what you need to do is type out what you want without hitting enter and then use the properties tab to increase or decrease your margins to give it the look you want. You can also add multiple text boxes and line them up filling in the text that you want. Hope this helps.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Here's another thought. Are you using Internet Explorer? There is an Internet Explorer bug where a tag (paragraph) instead of a
tag (line break) is generated when you hit enter, which is why you get that extra line spacing. We are still trying to figure out how to solve this.

You could try clouda9's suggestion or try using Firefox in the meantime. I am apologise for the inconvenience. Hopefully we will manage to find a solution soon so that you don't have to do this!

Photo of Shazzy

Shazzy

  • 51 Posts
  • 0 Reply Likes
I'm getting the same thing - very frustrating.
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Have you tried Monique and Monica's suggestions?

Are you copying from Word?

I'm sorry you are having this problem.
Photo of stuart

stuart

  • 32 Posts
  • 0 Reply Likes
I am also getting this problem. My only solution is to edit text in Notepad first then COPY & PASTE into webpage. Very frustrating and not always satisfactory. its time this was sorted out.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Stuart - we understand your frustration and we're definitely looking for a solution to fix the text editor. Copying and pasting from Notepad is the best way to get text onto your site (aside from typing it into the text editor directly).
Photo of chilili

chilili

  • 1 Post
  • 0 Reply Likes
This is truly stupid, this is no good for me. I don't like double spacing in text.
It is not professional looking to me.
I tried the two persons suggestions, and it was no good.
I think I will try anothr web sight to see if they are better at choices.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Here is something you can try. Instead of pressing enter when you want to go to the next line, press Shift+Enter. This should get rid of the double line spacing. The other thing is to use a different browser, like Firefox. You are likely to have the same issue with any online text editor you try as this is something that is handled by your browser.
Photo of CJ

CJ

  • 25 Posts
  • 1 Reply Like
HI there,
According to me , the easiest way to get out of this frustration is that you may insert an other text widget and type in it and remove the original one and take neccessary care regarding it.
Inserting a new text widget will possibly solve this problem, i hope so.
Moreover one other option to try is that you may pre type your text in word documnet and than directly paste in it in the text widget in your site. Suerly i think this will work.
If you are not able to than please let us know,. may be we find other ways out.
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Now I know this topic was buried but I have found a temporary solution without getting a new browser. (By the way, it did this to me for IE and Google Chrome but for some reason it goes off and on) anyways, type your text. Then once you finish, click the beginning of the line you want the double space gone. Click the indent more button a few times (it's at the text toolbar) then click indent less a few times. For some reason (at least for me) it get rid of the double space. I don't know how to post a video on doing it. Maybe a rep could explain the process better.
Hope this helps-Dan
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
That's a new one on me! I will give it a try!
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Thank you, tell me how it works for you.
-Dan