HTML5

  • 1
  • Question
  • Updated 6 years ago
  • Answered
Hi all!

I am trying to play some music on my site.
It has to be HTML5.

I'm using the following code:

< - audio controls="controls" autoplay="autoplay">
< - source src="http://lscempire.yolasite.com/resourc..." />
< - /audio>

Without the spaces and -s.

I have to use Google Chrome to view it, but it's not playing!

What do I do?!!
btw I am going to take the autoplay out!
Photo of seth kazzim

seth kazzim

  • 15 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello seth kazzim

When I go to your website http://lscempire.yolasite.com, your audio file is (auto-)playing for me. Did you replace it by our MP3 Player Widget? That's what I'd recommend you to do. You can disable auto-play in the Widget, too.
Photo of seth kazzim

seth kazzim

  • 15 Posts
  • 0 Reply Likes
Yeah, after a couple of hours I realised I had to upload to the Yola file manager, not host it myself on dropbox, etc.

Thanks though.

You have to be on IE9, only for vista, 7 and 8, or chrome to see it, because it is HTML5, i removed the standard mp3 players because they were flash-based, which does not work on the xbox internet explorer, coming soon.
I was in the beta, so I could test it.