HTML Box will not delete o_O

  • 1
  • Question
  • Updated 9 years ago
Hello, I am having an issue with the editor. Actually come across this problem ALOT. I use the standard widget for the html and when I try to delete it, it just freezes, and doesnt delete. I refresh the page, and continue to try and no luck at all. Still there! But when I publish the site, its not there, but theres big empty spaces on the published version. Is there a way to prevent this from happening, and also, is there a way to remove it? Totally annoying. I had to completely delete pages, and start over, and I put alot of work into the pages. Any help would be much appriciated! Thank you in advance.
Photo of Elite

Elite

  • 5 Posts
  • 0 Reply Likes
  • confused

Posted 9 years ago

  • 1
Photo of Margie

Margie

  • 286 Posts
  • 25 Reply Likes
You might want to double check any code you've added to the page. I had this problem twice. I had added a horizontal menu bar and used some bad javascript code. Yola support helped fix the first one; I fixed the second.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Elite

This does sound indicative of bad coding as Margie suggested. Can you please post your HTML code here or post the page URL that you where you're experiencing this issue?

If you should want to post this code, please use this Encoder so that your code will not be interpreted.
Photo of Elite

Elite

  • 5 Posts
  • 0 Reply Likes
The html is a youtube video embed, the code was copied directly from the site. I notice if I add a certain amount of things to a page, I usually cant go back up to re edit anything because it does the same thing. But, theres not massive amount of things on my page so, I just dont understand, expect for it being the editor itself. It happens very often. But it was a youtube vid emded code, and 3 vids are stuck and wont delete. I removed the code, then tried to delete, and it just highlights the box, wont delete. Tried deleting another and a error message popped up I saying :Waiting for SERVER unable to continue. Thats as far as it gets. Its not only with html boxes thoe, but txt boxes, (widgets) etc..
Photo of Elite

Elite

  • 5 Posts
  • 0 Reply Likes
Ok i just figured it out, I dont know why but I pulled down the colum divider, and moved the vid inside and was able to delete it, but only putting them in there was i able to delete them. Weird o_O
Thanks~