HTML codes not displaying in Chrome

  • 1
  • Problem
  • Updated 11 years ago
  • Not a Problem
Archived

This conversation was archived and is no longer visible to community members. The community moderator provided the following reason for archiving: chrome is not a supported browser

Hi...

I logged in to edit my site via chrome, for some reason the HTML codes components load but do not display content
Photo of Shaq

Shaq

  • 868 Posts
  • 5 Reply Likes

Posted 11 years ago

  • 1
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
Hi Shaq,

I use Chrome also. there are a few problems with Chrome and similarly Safari. Most problems are overcome by clearing your cache frequently ( I do mean frequently.. maybe every 10 to 15 minutes). The HTML codes maybe part of this problem. I haven't noticed an ongoing problem with codes and Chrome.

Widgets can shudder a bit also with chrome. It's so fast and that's an incredible plus but as we become more experienced we will probably notice other bits and pieces, workarounds and limitations.

As I said the first port of call is to clear that cache. There's probably a browser setting which would overcome it but I haven't explored enough yet..

Another thing i found helped was running Piriform Crap Cleaner through the computer with a follow up defrag. The problems really dropped after this.
Photo of Shaq

Shaq

  • 868 Posts
  • 5 Reply Likes
Thanks, i am proforming a tune up on my computer now....
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
Shaq,

Has the maintenance improved the performance of Chrome?
Photo of Shaq

Shaq

  • 868 Posts
  • 5 Reply Likes
I am now cleaning my registry. I am using another computer... I will let you know