html widgets just loading

  • 1
  • Question
  • Updated 8 years ago
  • Answered
components are just loading on index page of www.platinumtears.com and when it doesn't keep loading it doesn't allow me to move any of the widgets around to the specified location
Photo of PlatinumTears

PlatinumTears

  • 20 Posts
  • 0 Reply Likes
  • confused

Posted 8 years ago

  • 1
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there Platinumtears.
Which widgets and which page are you seeing this on?
Could you please try clearing your cache and re-starting your browser and see if this helps.
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi PlatinumTears - are you still having a problem with this? Please let us know, we would really like to help you resolve this issue.
Photo of PlatinumTears

PlatinumTears

  • 20 Posts
  • 0 Reply Likes
the problem has now moved over to www.platinumtears.com/wha-blow it says opening page and then when i click on a blog to edit or add a new one it just says loading and shows a blank post for a post i already posted or doesn't let me do anything
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Can you try the following steps:

1. Clear your browser's cache. This link has more information: http://www.wikihow.com/Clear-Your-Bro...
2. Try using a different browser loading the site in a different browser (eg. Firefox, Safari, Internet Explorer).

We also suggest these steps, just incase:

1. Check your privacy settings. You must accept cookies from Yola. Please click on this link to find instructions for accepting cookies with your browser: http://www.google.com/cookies.html
2. Check that your browser is set to enable Javascript. This link has more information on how to check: http://www.google.com/support/websear...

If none of these suggestions solves your problem, please could you let us know what browser you are using?
Photo of PlatinumTears

PlatinumTears

  • 20 Posts
  • 0 Reply Likes
Tried all these suggestions and nothing has changed using IE8
Photo of PlatinumTears

PlatinumTears

  • 20 Posts
  • 0 Reply Likes
And have another computer which uses IE7 before you come back with something silly like use an earlier version oh and the disqus widget is not showing up