http:// vs http://www. - help please!

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

my site loads if I put in http://funky-photos.co.uk but not if I load http://www.funky-photos.co.uk (well, it will go to an holding page that I was using before my site was ready) - both addresses are pointed to the same ip address so any ideas why the one preceeded by "www" only loads the old holding page? This only changed after Yola advised me to change my ip address for redirection
Photo of lazyeye

lazyeye

  • 17 Posts
  • 0 Reply Likes
  • confused, frustrated and confused!

Posted 9 years ago

  • 1
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hello Lazyeye,

Both the www and non-www go to your other page for me.

When did you make the changes to your domain?

If I look at your settings on http://network-tools.com/default.asp?... it seems as if you have the wrong A record. Yola's IP is 184.72.229.176 and not 184.72.229.172

Once you change this your domain should work with your Yola site.

Please note: It can take up to 48 hours for your changes to propagate across the internet. If you have waited this long and your domain still isn't working, please let us know.

I hope this helps.
Photo of soni deniro

soni deniro

  • 1 Post
  • 0 Reply Likes
who to turn to we delete two website desu postvljne porno pictures of my children
http://www.r-subotica24.wb3.de/  http://www.gogi-jebe-cerku-svoju.wb3.de/
(Edited)
Photo of lazyeye

lazyeye

  • 17 Posts
  • 0 Reply Likes
So should I change this on Zone Edit and then change on LCN who provide the domain as well. Sorry getting a bit confused now!
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there,
You should only need to change it on Zone Edit.
Photo of lazyeye

lazyeye

  • 17 Posts
  • 0 Reply Likes
I have updated this and it now says in big red letters SITE OFFLINE!
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there,
It can take up to 48 hours for your changes to propagate across the internet. If after that time your domain still isn't working, please let us know and we can assist you further.