I always press remember me, but it doesn't remember me

  • 3
  • Problem
  • Updated 9 years ago
  • Solved
You know how you can remember me? Like if you press it, you don't have to type in your email and password again...well I always do that, but it NEVER remembers me, so there's something wrong with that.
Photo of jchen

jchen

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 10 years ago

  • 3
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
Hi jchen,

I thought sometime ago that I had the same problem. It never automatically logged me in on opening the program, which initially I was expecting. After sometime I realised that when I typed in my email address the program was then able to locate and insert the password automatically. I then simply clicked the login button

Because you can have more than one Synthasite account or more than 1 user on a PC with Synthasite accounts, it makes sense for the facility to remember your password after inputting your email which in fact is your user ID.

If after typing your email address it then doesn't retrieve your password I would think that there is some tweaking needed to be looked at. Then I think the company reps or other gurus would have the answers.

Does this fit the bill?
Photo of Sanny

Sanny

  • 1 Post
  • 0 Reply Likes
It doesn't remember me either!
Photo of Gaby

Gaby

  • 13 Posts
  • 0 Reply Likes
Hi

I have the same problem ...
Photo of CSD2

CSD2

  • 1 Post
  • 0 Reply Likes
This feature depends on cookies. If you configured your browser to delete cookies on exit the "remember me" don't work.

Also, if do you use any other programs like Internet Security Suits (i.e. Norton Internet Security, Panda Internet Securty, etc.) to protect your privacy, they also delete the browser cookies.
Photo of Jessica

Jessica

  • 29 Posts
  • 2 Reply Likes
It is all fixed now!!
Photo of ShopBooks

ShopBooks

  • 18 Posts
  • 1 Reply Like
same problem here. removing cookies did not help
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I'm sorry to hear that you're having this trouble. I'm wondering if party of the problem is that you are removing cookies when you should not be. Can you please let me know what browser you are using and then we can try to figure out the settings you need to have.
Photo of ShopBooks

ShopBooks

  • 18 Posts
  • 1 Reply Like
safari 4.04 for mac. osx 10.6.2.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello ale1964

Thanks for letting me know. I double-checked my setting that I have on my Safari. This is what I have:

Go to preferences -> Security -> Accept Cookies -> Always

I hope that helps!