i can not open any Yola sites!

  • 5
  • Problem
  • Updated 9 years ago
  • Solved
title says it all.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes

Posted 9 years ago

  • 5
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Your published site? I am having problems with my published site...either very very slow load or I get internal server error
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
only live sites.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
site builder too!
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
its real slow!

publishin takes 4 eva!

somtimes it dont re load,

i cant view live site, or preview.

HELP!!

http://alexramsay.yolasite.com/
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Thanks everyone - we're looking into it.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
kk!
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
my site now loads (first time in 20 minutes) but its a little slow.
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Still not right though....Mine loads fine one min then next time is very slow or I get a blank page.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
same goes for me lee & john
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hey everyone,

Seems to be back to normal and we're monitoring on our side. Thank you for bringing it to our attention. Please let us know if you see any different.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
it does seem to be back.

Must of been something your end - 3 users here on this thread are in totlally different locations.

Thanks Marije, you'll be the first to know if i notice it again :)
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Seems fine here now also
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
i had that problem yesterday. thought i say it!!
Photo of Margaret

Margaret

  • 47 Posts
  • 0 Reply Likes
Well, mine has been diabolical all day and all night long, unusable really.

Margaret
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
What is your URL? We can check it out and see if it is slow for us in different locations.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Margaret

I was able to visit your site with no problems. You do have some MS Word on your site that you need to address - I've posted this in your other thread: http://forum.yola.com/yola/topics/lit... Please let us know if you're still having problems and what those problems are.
Photo of Margaret

Margaret

  • 47 Posts
  • 0 Reply Likes
Hi Littleus.
Thanks for getting in touch, boy, I've struggled with this today, text was going very large, things were in different places.
I think I've removed the formatting now, trouble is, I can't see it?
I'm usually so careful to finish in notepad, guess I must have missed something.
I'll see how it goes now.
Margaret