I can't access my home/index page!

  • 1
  • Problem
  • Updated 6 years ago
  • In Progress
What is going on with Yola? I can't access my home/index page at all! I have tried using different browsers from IE to Firefox to Safari... NOTHING! It just stays stuck in the loading phase when I click on my home tab. I'm not having this problem with any of the other pages on my site. What gives? I noticed this happened right after I added Yahoo sitemapping. I've since removed it, but the problem still persists.
Photo of northwesternchoralsociety


  • 6 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Matt Ford

Matt Ford

  • 5 Posts
  • 0 Reply Likes
I cant load the sitebuilder... samething. It just stays stuck. All other pages load perfectly fine.
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there Northwesternchoralsociety and Matt,

We aren't aware of any problems with our sitebuilders.

Can you please try reloading your sitebuilders and see if you can get it to load.

If you still can't, can you please let us know what your domain are so we can look into this more.

Many thanks for working with us on this.
Photo of northwesternchoralsociety


  • 6 Posts
  • 0 Reply Likes
I don't mean to sound like a tool... but why on Earth would you suggest reloading the sitebuilder, as some sort of solution??? Do you honestly think I'm that daft and non-tech/non-internet savvy, to not have tried something that novice and basic?

Anyway, my domain is http://www.friendsofnhschoirs.org.
Photo of Sajid-M


  • 119 Posts
  • 2 Reply Likes
Does this have anything to do with this topic?
I had a very similar problem except a message box popped up saying about a missing HTML component, and it was solved. I hope it all works out.
Photo of northwesternchoralsociety


  • 6 Posts
  • 0 Reply Likes
Thanks for the reply @ Sajid

I think I may have partially solved my issue. I have a scrolling text marquee on my website and it has worked flawlessly. For some reason, something with the HTML malfunctioned. When I removed the coding and saved my page, I was once again able to access my home page. I re-added the coding and saved, and now it works, again. I don't know what was the issue, but the HTML was the culprit. The sitebuilder is now fully functional when I use Internet Explorer. However, when I use the sitebuilder in Mozilla Firefox, I'm still having the same issue. I can't access my home page. This issue is really frustrating. I hope I can get a permanent solution, soon.
Photo of Brianna


  • 2045 Posts
  • 92 Reply Likes
Hello northwesternchoralsociety,

I am sorry to hear that you felt offended by the reply earlier and can assure you that Jeremy was only trying to help.

Thanks for sharing your domain name. I have tested opening your index page and was able to without hesitation. It did take a small amount of time to load (about 5-7 seconds) which may seem a bit longer then normal, however, you do have a fair amount of content on that page which may be slowing it down a bit.

What I can suggest is that you take a peek at this tutorial we have created: Site not loading in sitebuilder. Even though you may be able to open other pages, this tutorial will still provide some key troubleshooting steps.

Please let us know how this goes for you!