I can't edit my site! "New Post" button doesn't work anymore! Please help!

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
When I'm in my yola trying to edit my site - the button which says "New Post" doesn't work anymore, it's like it doesn't exist - I've tried everything. Mozilla Firefox doesn't even load the site, but through Internet explorer it's just this "New Post" button which isn't functional. I've checked my virus protection isn't blocking it - I've checked everything I can but nothing works. I haven't been able to update my site for ages because of this. I keep checking back to see if it works and it never does!!
Please help me
Photo of David Death

David Death

  • 2 Posts
  • 1 Reply Like

Posted 5 years ago

  • 1
Photo of Crystal

Crystal, Champion

  • 250 Posts
  • 79 Reply Likes
Hello David,

Yola just released a New Blog. Here is some info on it: http://www.yola.com/blog/introducing-... . I hope this helps...
Photo of Gop


  • 7473 Posts
  • 2115 Reply Likes
Hello david,

I just tried to post to my Blog and it worked. This probably means that it isn't a global issue but rather a local issue.

I see that you have tried another browser and that is part of the strategy for trouble shooting. It's also worth while clearing your browsers caches, checking that you have the latest versions of Java and Flash and making sure that you haven't added any RTF text or invalid code recently.
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi David,

Can you let us know if you have been able to create a new post after trying Gop's suggestions?
Photo of David Death

David Death

  • 2 Posts
  • 1 Reply Like
Thank you so much for your help everyone - I've tried some of these solutions and it seems to be working well now!

I hope you are all well and thanks again for taking the time to reply to my cry for help! :)