I can't open my old site

  • 1
  • Problem
  • Updated 9 years ago
  • Solved
Hello !

I created my site one year ago with synthasite.

I haven't edited it in a while, and now when i click on "Open" in "Your sites" page, the page is just refreshed ..

Fred.
Photo of Fred

Fred

  • 2 Posts
  • 0 Reply Likes
  • sad

Posted 9 years ago

  • 1
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
Hi fred,

Yola will help you on this issue. Can you give relevant details like site URL. Probably worth an email to support@yola.com.
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Hi Fred,

I'm sorry to hear that you have run into this problem.

Could you do the following for me, please?

* Check to see if you are having problems with your network or internet service provider.
* Clear your browser's cache. This link has more information: http://www.wikihow.com/Clear-Your-Bro...
* Check your privacy settings. You must accept cookies from Yola. Please click on this link to find instructions for accepting cookies with your browser: http://www.google.com/cookies.html
* Check that your browser is set to enable Javascript. This link has more information on how to check: http://www.ehow.com/how_4815661_turn-...
* Try loading the site in a different browser (eg. Firefox, Safari, Internet Explorer).
* Try loading the site on a different computer or network if possible.

If none of these suggestions solves your problem, please email support@yola.com and include the name of your site in your email.

I'm sure that we can help you regain access to your site.
Photo of Fred

Fred

  • 2 Posts
  • 0 Reply Likes
thank you for the help :)

Im trying these tips. I'll send a mail to support if i still can"t get into it ;)

Best regards

Fred