I cant open one of my sites to edit

  • 1
  • Problem
  • Updated 5 years ago
  • Acknowledged
one of my sites loads up to edit - the other just spins on forever on opening page ! Never done this before, so dont know how to fix it ! My log in is Lbrown7015@aol.com - I cant open my brownsugarcupcakes.co.uk site. Not edited for ages and now it just wont open any pages. HELP I need to do my Xmas update to my site so quite urgent.
Photo of LynnB


  • 2 Posts
  • 0 Reply Likes
  • fed up of watching a screen saying opening page... it lies !

Posted 5 years ago

  • 1
Photo of Gop


  • 7473 Posts
  • 2115 Reply Likes
Hello Lynn,

When I look at your site source I can see some MS Word text in your site. I think this is causing the issue and has caused your sitebuilder to fail. Unfortunately it's not something you can fix. Yola support maybe able to access this but not guaranteed.

You can't use Word or RTF in website building as this is known to be a cause of sites crashing or not functioning. The effect can be very delayed and it doesn't necessarily require the issue is on the same page as the problem.

When copying RTF text it is recommended to paste it into Notepad or similar then copy and Paste it from there into your site.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Lynn

I'm able to open your pages in your Yola Sitebuilder on my end, and I can confirm what Gop found out. If you give me your permission, I can remove the MS Word formatting from your pages if it doesn't affect too many widgets. This should enable you to access your pages again. You will then need to reformat the text in your Text Widgets.

Please let me know if you want me to proceed.