I CAN'T RECEIVE EMAILS TO MY BUSINESS GMAIL EMAIL!!! HELP PLEASE...ASAP

  • 6
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Outdated thread

I have my business website through yola site in which I received a gmail business domain name. Today I can not receive emails, I can just send out inbox. This is frustrating because this is my business emails and I NEED my incoming emails
Photo of FELICIA

FELICIA

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 9 years ago

  • 6
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hello Felicia,

Thanks for your message. In order for us to assist you, we will need to gather a bit more information. It sounds as though you are using Google Apps, can you please clarify this?

Cheers!
Photo of kalesha vali

kalesha vali

  • 1 Post
  • 1 Reply Like
Hi i am Kaleshavali in my Gmail account one mail delete. Who it receives
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Hello Kalesha, 

I'm not sure I understand your question. Please can you rephrase again. We'll try our best to help!
Photo of dante

dante

  • 82 Posts
  • 15 Reply Likes
i have same problem to with gmail. i can send but can't receive e-mail from anybody

how can i delete gmail end use hotmail service
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hello Dante - this usually happens because your domain is missing a few settings. Would you be able to post it here so that I can take a look for you?
Photo of dante

dante

  • 82 Posts
  • 15 Reply Likes
www.worldautollc.com if you help me i will give you disconte on new car you want
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Dante,
Thanks for providing that. I will make sure that Marije sees this and she will then be able to respond to you.

Emmy
Photo of SilverX

SilverX

  • 492 Posts
  • 40 Reply Likes
If you are using Google Apps,

1) make sure that you have setup MX records correctly with priority (super-important!)

2) Google recently started to offer DKIM to outgoing emails. Go to GA admin panel and enable DKIM implementation. When you are going to enable, Google will check your entire email routine. If you could enable it, that means you have setup the DNS part correctly (DKIM doesn't affect incoming emails)
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hello Dante - you haven't added the settings required by Google Apps in order to send and receive mail. You can find the information on how to do so on this link: http://www.yola.com/tutorials/article....

A much easier option would be to purchase Yola Mail where all the setup configurations are done for you: http://www.yola.com/tutorials/article....
Photo of dante

dante

  • 82 Posts
  • 15 Reply Likes
Silverx i could't find DKIM how you do that from gmail
Photo of SilverX

SilverX

  • 492 Posts
  • 40 Reply Likes
Go to http://google.com/a/example.com (replace example.com with your domain).

Go to Advanced tab

click "DKIM authentication".

Again, DKIM doesn't affect incoming emails.

Try to send a test email to your domain's email account. You will recieve an error email back. Then, find the 3 digit error code (like 299) and post it here. It will help a lot to investigate the problem.
Photo of dante

dante

  • 82 Posts
  • 15 Reply Likes
Hey Silverx, Thank you for your help. But i find out i transfer my domain name on my partner name. So i have to verify domain name again, with google verification code. Now it is work
Thank you again if you need a car let me know i will give you good discount for your help
Photo of Kath Talbot

Kath Talbot

  • 2 Posts
  • 2 Reply Likes
Hi, hope this is the right place for this.

I've set up a site for my client (www.sbtrees.co.uk) using the free package. I've set up an independent gmail account (specialbranchfife@gmail.com) just to get access and have a separate email account. I have set up a Google Apps account (sbtrees.co.uk) and theoretically two emails/users under it: admin@sbtrees.co.uk and info@sbtrees.co.uk. The admin@ has the administrator access. The info@ is where the website contact form points to & will be the main business email address.

BUT... I have followed all the instructions, I think I've verified the site in Google apps (although it says it's been done by a meta tag & not the DNS way, even though I'm sure I did that), I have pasted TXT in the Google slot on the yola advanced settings & yola seems to think I have set up Gmail. However, neither the admin@ nor the info@ addresses are receiving or sending mail. Yola keeps crashing when I try to look at the DNS settings in an attempt to modify the MX records (which is what Google Apps wants me to do) so.....

HELP!

Thanks,

Kath
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Hello Kath,

I'm sorry to hear that you're having this trouble. I have notified the DNS Team to have a look at this. Thanks for your patience.
Photo of Jackie

Jackie

  • 640 Posts
  • 35 Reply Likes
Hi Kath,

Could you let me know if you are still experiencing this issue? I noticed that you have been in contact with one of our support representatives, and took the opportunity to access the Google Apps account. I sent and received a test message successfully from admin@sbtrees.co.uk.

If you have any further questions please let us know and we will be happy to help.

Thanks,
Jackie
Photo of Darius Saplys

Darius Saplys

  • 1 Post
  • 1 Reply Like
I have my business website through yola site in which I received a gmail business domain name. Today I can not receive emails, I can just send out inbox. This is frustrating because this is my business emails and I NEED my incoming email
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Darius

I'm sorry to hear that. I understand that your business e-mail is very important for you. I'll need to locate your Yola account to check if everything's fine with your domain name. Can you please post your domain name for me to able to find your Yola account in our system?

Did you change anything about your domain or e-mail settings?