I can't work on my site after I log off for the first time because the page never loads!

  • 2
  • Question
  • Updated 9 years ago
  • Answered
after I log off for the first time I can't edit my site the page never loads! Its getting really anoying and I'm getting really pissed off can somebody help me?!
Photo of Yuuki


  • 1 Post
  • 0 Reply Likes
  • pissed

Posted 9 years ago

  • 2
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Yuuki,

Could you let us know what you've added to the page? It could be invalid HTML that's not allowing the page to work. This could have happened by copying and pasting text from an external source like a Word Doc or adding HTML that is incomplete and missing tags.

The solution to the problem is to delete the page by clicking on the Site Manager tab and start again, or you can click on Help > Contact Support in the top right and we'll help you when we receive your email.
Photo of Ruth


  • 2819 Posts
  • 135 Reply Likes
Hi Yuki,

You could also check the following:
* Check to see if you are having problems with your network or internet service provider.
* Check your privacy settings. You must accept cookies from SynthaSite. Please click on this link to find instructions for accepting cookies with your browser: http://www.google.com/cookies.html.
* Try loading the site in a different browser (eg. Firefox, Opera, Internet Explorer).
* Try loading the site on a different computer or network if possible.
* If all of the above fails, please contact support@synthasite.com.