I changed 1 site to yolasite.com from synthasite.com and now when i try to to to the synthasite.com one it isn't there HELP ASAP!

  • 1
  • Question
  • Updated 11 years ago
  • Answered
Archived

This conversation was archived and is no longer visible to community members. The community moderator provided the following reason for archiving: out of date

I updated one of my sites to yolasite.com from synthasite.com and now when i try to to to the synthasite.com one it isn't there. HELP Most of my advertising stuff has the synthasite.com site, it must work soon.
Photo of April Mae

April Mae

  • 27 Posts
  • 1 Reply Like
  • VERY DEPRESSED

Posted 11 years ago

  • 1
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Hi April Mae

When you updated from synthasite to yolasite, all the information and content that you had on the synthasite is carried over to your yolasite. The only thing that you may have to change is the url path if your widgets are dependent on that. I would assume that your advertising stuff was previously pointed to synthasite. You would just need to change the url to yolasite.

Can you share your url so that we can have a better sense of what's going on?
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
ya know what april mae,

i am in the same postition, exactly the same in fact!
Photo of April Mae

April Mae

  • 27 Posts
  • 1 Reply Like
Yes, I had some changes and I republished the site. But this shouldn't affect the re-direction process.. if so that's not good.
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
I would suggest that you contact support@yola.com Give them the details and they will be able to help you out. I am confident that it'll all work out.
Photo of April Mae

April Mae

  • 27 Posts
  • 1 Reply Like
I have sent 2 tickets to support with no answers. Just thought someone else would know the problem :) Thanks for your help.
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Yes I think it is on the Yola end...Two people having this problem sounds more like a bug.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi April Mae

Can you please post your yolasite address?

If you unpublish your site to your synthasite domain and then later publish to a yolasite domain there will be no redirect.

However, if you simply change over to yolasite, there should be a redirect. We are investigating why this is happening and any additional information about your domains and the publishing process you used would be helpful.
Photo of April Mae

April Mae

  • 27 Posts
  • 1 Reply Like
Please just get http://www.tlcandlandscaping.synthasi... BACK UP ASAP
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi April Mae,
We are looking into this right now. Can you tell me if you ever unpublished your site please?
Photo of April Mae

April Mae

  • 27 Posts
  • 1 Reply Like
yes... I thought that was the correct thing to do to make changes, and then update. Was that wrong?
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi April Mae,

Did you initially publish your site to the yolasitesubdomain using this option when you first log into your account:



If so, were the two subdomains at one time functioning properly with the .synthasite.com subdomain redirecting to the .yolasite.com subdomain?

Did you ever use the function which unpublishes your site completely. You would have done it by clicking on the down arrow of Update Site, clicked Publishing Settings and then chosen Unpublish Site.

Please let me know about this and I will assist further.

Thanks,
Emmy
Photo of April Mae

April Mae

  • 27 Posts
  • 1 Reply Like
I clicked on publish settings under the update site button on the customization page... unpublished, made the changes, then re published. when it republished it was the tlcandlandscaping.yolasite.com and wasn't an option to go back to tlcandlandscaping.synthasite.com
Photo of April Mae

April Mae

  • 27 Posts
  • 1 Reply Like
OK.. I did a search in google http://www.google.com/search?source=i...=

see the tlcandlandscaping.synthasite.com baton rouge? that's the site!! if you click Cached (http://74.125.47.132/search?q=cache:o... can see it's there.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi april mae,
Can you please email me from the Help Button in the upper right hand corner of your site builder, please click Contact Support. I can then assist you further from there. Thanks!
Photo of April Mae

April Mae

  • 27 Posts
  • 1 Reply Like
Sure.. I will right now.