I dont have domain ?? What? #$!@

  • 1
  • Question
  • Updated 9 years ago
  • Answered
where is my domain.... I published my website and paid for the domain.... Now it says I dont own a domain name.... where the hell is it? I am pissed
Photo of Debbie Ozgol

Debbie Ozgol

  • 6 Posts
  • 0 Reply Likes
  • pissed

Posted 9 years ago

  • 1
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Please post your domain URL here if you don't mind and I am sure someone can help you out....Most of the time things like this are something very simple as it is very easy to miss something in the process
Photo of Debbie Ozgol

Debbie Ozgol

  • 6 Posts
  • 0 Reply Likes
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Your site came up for me.....Was a very slow load though....
When you try to visit your published site are you getting an error or page not found?
Photo of Debbie Ozgol

Debbie Ozgol

  • 6 Posts
  • 0 Reply Likes
my website works.. But when i go to advanced domain settings it says i have no domains.... and i cannot edit my website..
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Are you going to site builder then going to published settings to do edits?
Photo of Debbie Ozgol

Debbie Ozgol

  • 6 Posts
  • 0 Reply Likes
there is no published website.... in yola--> under my account. and no domain.
Photo of Debbie Ozgol

Debbie Ozgol

  • 6 Posts
  • 0 Reply Likes
cant you check the domain name on your computer and see who paid for it? I am suppose to have it under my account...
Photo of Debbie Ozgol

Debbie Ozgol

  • 6 Posts
  • 0 Reply Likes
So no ones answering my question? what happened to my domain?
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
I don't have access to Yola files but I did find your domain another way and you are listed as the owner....I also sent a request to the staff to help you....I am not understanding why you need to go to advanced domain settings to edit and update your site.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Debbie

I'm sorry to hear that you're experiencing some problems with not being able to find your domain. Can you please send an email to support@yola.com and we will help you further from there.

p.s. John - thanks so much for all your help!
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there Debbie,
I am sorry you are having this problem.
Could you please click on the down arrow next to "Update my site" and then select "publishing settings" and tell me what you see.

If your site is published correctly you should see that it is published to your .yolasite subdomain and your www.pizzagrillhouse.com domain.

If you are still having problems, please email us at the address that Littleus posted above.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Debbie,

when you sort out this issue you should resize the menu image - its huge.

you have rescaled it, the original file is still over 3000kb you should be aiming for a file size of around 100kb !!

at the moment the file is 3,231px × 2,423px (scaled to 570px × 427px) - go to picnik.com and resize the original file to 570px × 427px.

Lee.