I paid to publish my website, and it is not published. HELP!

  • 6
  • Problem
  • Updated 10 years ago
  • Solved
I just paid to publish my website, which is www.alternateformsoftransmutation.com. After my money was deducted from my Paypal account, i was told there was a domain error, and my site did not publish. I need to get my site published ASAP. Please advise on what I need to do next.
Photo of acw1188

acw1188

  • 5 Posts
  • 0 Reply Likes
  • frustrated

Posted 10 years ago

  • 6
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
acw1188,

Can you please email us support@synthasit.com with the details of the error (tell us exactly what was said) and we can work from there.
Photo of acw1188

acw1188

  • 5 Posts
  • 0 Reply Likes
Done, e-mail was sent just now. Thanks.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Oops, that email address is misspelled, sorry. Can you try again to support@synthasite.com?
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
um, acw1188,

Did you use that link, because it seems I misspelled the synthasite email address.

If you did, can you resend your email to support@synthasite.com
and I am very sorry for the inconvenience.
Photo of Vicky

Vicky

  • 1 Post
  • 0 Reply Likes
i paid to have my website published and it said domain was an error. They already charged my credit card how do i get it published without having to ask for my money back?
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Vicky - please could you send an email to us (support@synthasite.com) with details of the error.
Photo of Neoma

Neoma

  • 2 Posts
  • 0 Reply Likes
same problem and i've already sent a detailed message to support. I'm hoping for a very speedy solution!
Photo of acw1188

acw1188

  • 5 Posts
  • 0 Reply Likes
What they told me to do it go back and click on the publishing button again, but instead of paying again there is an option to click that says I already own this site. You click that, and poof, you're published! Try it and hopefully that will work!
Photo of acw1188

acw1188

  • 5 Posts
  • 0 Reply Likes
What they told me to do it go back and click on the publishing button again, but instead of paying again there is an option to click that says I already own this site. You click that, and poof, you're published! Try it and hopefully that will work!
Photo of acw1188

acw1188

  • 5 Posts
  • 0 Reply Likes
What they told me to do is go back and click on the publishing button again, but instead of paying again there is an option to click that says I already own this site. You click that, and poof, you're published! Try it and hopefully that will work!
Photo of Adrian Scott

Adrian Scott

  • 3 Posts
  • 0 Reply Likes
My site is published and I paid for adrianscoitt.biz on 24 april. now you're trying to sell me the same thing! what is going on?
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Adrian,

Yola have separated the hosting and the domain subscriptions. I suspect what you are experiencing again is the other subscription.
Photo of Neoma

Neoma

  • 2 Posts
  • 0 Reply Likes
Support the site started to do the same thing as last night but now it's up and running so you can disregard the emails I just sent you about 15 minutes ago.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Thanks Neoma - We received your emails. I'm glad to hear your site is up and apologise for the glitch!