I still can't get into my web page to edit it, what is going on

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Photo of Kevin Cole

Kevin Cole

  • 1 Post
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Kevin,

You may like to go through this self help resource: My Site won't load in the sitebuilder
Photo of Ray Arber

Ray Arber

  • 5 Posts
  • 0 Reply Likes
I have the same problem - and I cant get to the self help resource either!
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Ray,

I don't know why that link isn't working for you, seems OK here.

https://www.yola.com/tutorials/articl...
Photo of Ray Arber

Ray Arber

  • 5 Posts
  • 0 Reply Likes
Hi Gop

Thanks for the link - can see the tutorial now.

My problem seems to begin even on the Yola log in page - the GUI has gone, and all I get is text! This is true on both Google Chrome and IE 8, so I doubt it is a cookie or cache issue as I never use IE 8 to edit my sites.

Although I can log-in to my account, I cannot select my second site to edit it. Whilst I accept that I may have done something to 'break' the second site (although it is apparently functioning correctly for visitors with no errors being displayed or content missing - I have checked through a number of different browsers including mobile and Safari on ipad), the tutorial assumes I can get in to the site to fix it - which of course I cant.

I have emailed support and am awaiting a reply, however any help here would be gratefully received!
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Ray,

I don't think that there is anything else that you can do from your side. The CS people will look at this as soon as they can.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Ray,

I'm sorry to hear of the issue you're seeing. I see that Justine was able to reach out to you via email.

I have tried on Firefox and I was able to select the site listed in the drop-down menu on your My Yola page to edit. Can you describe what happens when you try to select the second site?

You mentioned that the GUI is gone. This makes me wonder if you need to update your Flash or Java. Although you doubt that this is a cache issue, we have found that quite often clearing the cache does the trick. Please do give that a try as well.

If the problem persists, do you have access to a friend's computer to see if the same issues crop up? This will help us to determine if the issue is localised to the computer you are using.
Photo of Ray Arber

Ray Arber

  • 5 Posts
  • 0 Reply Likes
Thanks for the advice and help.

I have been able to get things working through IE, however it is suggesting there is an issue with the security certificate which may explain why Chrome still doesn't like it.

The problem does appear this is local to my personal pc - my work laptop (running windows 7/IE 8) does not report the same problem - so I assume somehting has changed at my end to cuase the problem.

I can work within IE for the time being until I sort out the problem in Chrome.