I try to open my site for editing but it will not open help

  • 1
  • Problem
  • Updated 6 years ago
  • In Progress
why will my site not open I do click on the edit website and it changes pages to loading yola then changes to loading web site but never opens how can I edit if it will not work
Photo of Russell Watson

Russell Watson

  • 10 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Russell,

I'm experiencing the same thing at this time. I suspect that there is work happening somewhere along the pathway? This happens sometimes.

I suggest that you try again , as I will, in a few hours time.
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi Russell and Gop,

I asked our engineer on call to check all our Sitebuilder servers as the Sitebuilder is loading fine for me. Please do try again and let us know if you are unable to access your Sitebuilders.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Back up again. The "hit-me-with-everything" page has gone and now the site opens.
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Wonderful, thanks for letting me know Gop.
Photo of Russell Watson

Russell Watson

  • 10 Posts
  • 0 Reply Likes
My site will still not open it does go to the loading site page and never opens.
Photo of Russell Watson

Russell Watson

  • 10 Posts
  • 0 Reply Likes
I would like very much to get my site back up and running and where I can edit it again . when I inspect element it is on all pages. this is part of it should it be there?
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Russel

I have checked your website "Paramount Electrical Contractors L.L.C" in your account, did you mean that site? Are you able to open your other sites?

I was able to open your website "Paramount ..." in your Sitebuilder, and I couldn't find any code on the pages that could cause Sitebuilder to not open a page. I don't see any advertisements on this site, and your site isn't published, so I wasn't able to look for the advertisments on a live site.

We will need to have an engineer check your account if the problem persists, but it looks like this is an issue on your side. Can you please also check on a different computer?
Photo of Russell Watson

Russell Watson

  • 10 Posts
  • 0 Reply Likes
Thank you what ever you did or did not do is working again for now.
Russell
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Russell, that's awesome! Please don't hesitate to let us know if this problem should re-occur. We will then need to investigate on your Yola account in more depth.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Russell

I have checked your Yola account and website as well, and I was able to access your site by clicking "Edit website" without any problems.

Have you tried the general trouble-shooting steps yet to exclude any basic cause?

If none of these options solve your problem, please let us know, so that we can investigate on your account more deeply.