i want to speak with a human being

  • 2
  • Question
  • Updated 11 years ago
  • Answered
Archived

This conversation was archived and is no longer visible to community members. The community moderator provided the following reason for archiving: out of date

i want to speak with a human being
Photo of igotblues

igotblues

  • 55 Posts
  • 0 Reply Likes

Posted 11 years ago

  • 2
Photo of igotblues

igotblues

  • 55 Posts
  • 0 Reply Likes
i guess i am talking to myself
whats wrong
site not updating when you finish editing it?
Photo of annoyer707

annoyer707

  • 294 Posts
  • 7 Reply Likes
what do you mean by " i want to speak with a human being"
What would you like to speak to a human being about
Photo of igotblues

igotblues

  • 55 Posts
  • 0 Reply Likes
my site has been up for 5 days no problems and now I am redirected to sign in with synthasite. I don't have time to sit here and type all day
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
We are all human beings. Speak your mind! We are listening!
Photo of igotblues

igotblues

  • 55 Posts
  • 0 Reply Likes
I just did. My site is not up correctly and now it takes you to a synthasite log in.
Photo of igotblues

igotblues

  • 55 Posts
  • 0 Reply Likes
hellooooooooooooooooooooooo
do you have a doman or just a sub domain?
Photo of igotblues

igotblues

  • 55 Posts
  • 0 Reply Likes
yes I do:theblueswillfindyou.com
Photo of igotblues

igotblues

  • 55 Posts
  • 0 Reply Likes
i am still here
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
This is what I see when I go to your site:


Is that correct?
do you type it in just like www.theblueswillfindyou.com? if you go straight to it the page loads fine i see a few blue links on left and a pic in the middle saying underneath the blues for you
Photo of igotblues

igotblues

  • 55 Posts
  • 0 Reply Likes
the blue links are not supposed to be there....the black page you have posted is CORRECT. when you click on the left it takes you to a snynthasite login page. Before it just loaded with the black background like you have shown above
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
I can see the problem you are referring to. We will try to figure out what is going on and get back to you!
Photo of igotblues

igotblues

  • 55 Posts
  • 0 Reply Likes
I would not post a site with a white background blue links on the left that, when clicked, take you to the synthasite login page.
Photo of igotblues

igotblues

  • 55 Posts
  • 0 Reply Likes
monique has the right page, alpha does not
did you check your html and the page for errors? maybe you can edit it if there is html there and remove those links. or go edit and remove pages if they are what is showing up in the page
Photo of igotblues

igotblues

  • 55 Posts
  • 0 Reply Likes
the coding is correct and has been for 5 days or it would never have loaded properly. Synthasite does not want me to use this template without purchasing a domain name from them. I already have my domain and hosting service. When I typed in "theblueswillfindyou.com" my page loaded correctly and when each link at the top was clicked it loaded properly with the url pointing to synthasite which is ok with me. Synthasite is blocking my site and redirecting itself to the log in page.
umm eather a problem with the templete itself or a problem with synth that only a tech person can fix.

consider using a diff template?
Photo of igotblues

igotblues

  • 55 Posts
  • 0 Reply Likes
NO. I need this site up as I created it - I promote blues bands and this site is for selling their cd in the united states. I had no trouble with the template and even if I changed the template I know the same thing would happen in another 5 days. I am very pleased with the template service synthasite offers - I just want them to leave my page alone and allow it to post to my domain. synthasite is advertised in the url of each link and that should be enough. A tech person is exactly what I need.
Photo of igotblues

igotblues

  • 55 Posts
  • 0 Reply Likes
If I was to pay synthasite to host my site I bet I would not have this problem would I
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
We have been looking at the problem. It is a bug, I am afraid!
It has absolutely nothing to do with whether or not you pay us for a domain name or for hosting (which is free for everyone!)

We are not trying to make your links go to our homepage on purpose. There is a bug with the style that is causing this.

We will most definitely try to fix this as soon as possible. I am really sorry about the inconvenience this has caused you!
Photo of igotblues

igotblues

  • 55 Posts
  • 0 Reply Likes
Shall I stay on here until it is resolved? I don't mind that. I do appreciate what you are doing. I really do.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
It is 2:13am in my part of the world and the developer who needs to help with this is asleep, I am afraid. Let's try something. Can you change to a different style and update your site. I want to see if the same problem occurs. After this test you can change back to your original style again.
Photo of igotblues

igotblues

  • 55 Posts
  • 0 Reply Likes
how do I do that
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
1) Open your site in the editor. 2) Click the "change style" button. 3) Click on any other style. 3) Once the new style has loaded on your site, click the yellow "Update my Site" button. Let me know when you are done so I can check.
Photo of igotblues

igotblues

  • 55 Posts
  • 0 Reply Likes
Is there a number I can call or a reference number I can use so as not to get my issue lost in cyberspace?
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Your issue won't get lost as our support staff monitors all these threads. We have also created a bug report. If you like you can email support@synthasite.com. Mark it "Attention Monique" and quote this reference number: SYN-948
Photo of igotblues

igotblues

  • 55 Posts
  • 0 Reply Likes
the new template is up
Photo of igotblues

igotblues

  • 55 Posts
  • 0 Reply Likes
I dont care much for it