IE9 renders page incorrectly!

  • 1
  • Problem
  • Updated 8 years ago
  • Not a Problem
Hi, I tested my site in the IE9 beta and the results weren't pleasing. I display subpages in iframe's and it works nicely in all the browsers(except firefox 4 beta, which doesn't display the frame at all.), but IE9 has this rather weird error, my pages turn into a
Your Domain is pointing to yola! message. that only happens in the frame, not if i type the page into the browser url bar itself. please help! my website is www.campatet.com.
Photo of Kevin

Kevin

  • 475 Posts
  • 29 Reply Likes
  • amused

Posted 8 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Kevin

IE9 beta is not a Yola supported browser right now. Once the kinks are ironed out and Yola has successfully tested the Sitebuilder in this version, we will added this to our list of supported versions of IE.

Until then, we suggest that you roll back your version to IE8. To download this version, please click here.

Please remember to click on the Compatibility View button of your browser (next to the refresh button) and add Yola to the Compatibility settings. For more information, see: http://www.microsoft.com/windows/inte....

Furthermore, it does not seem that campatet.synthasite.com is in use anymore. Instead, you should be using: http://www.campatet.com/bluey.php

Can you please give that a try?
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hi Sanja, is there a list of all of the browsers that are Yola supported on the Yola website?
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi Nathan,
You can see them here: http://www.yola.com/customer-support/...
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Thanks, Jeremy!
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hi all. IE 9 Beta has some bugs in it. One of them is Lightbox 2. It wont display Lightbox 2 correctly. It is also not rendering some web pages correctly. Kevin, if I where you I would probably just use Google Chrome (What I use, and it works with Yola very good) or a browser like Firefox that is Yola supported. Don't you hate cross-browser problems though?
Photo of Kevin

Kevin

  • 475 Posts
  • 29 Reply Likes
now i just realized that the regular firefox won't work as well.
Photo of Kevin

Kevin

  • 475 Posts
  • 29 Reply Likes
wait, i take that back. now every browser is rendering it incorrectly!
that includes safari, chrome, opera, and ie!
Photo of Kevin

Kevin

  • 475 Posts
  • 29 Reply Likes
all of them are displaying a Your Domain is pointing to yola! message!
Photo of Kevin

Kevin

  • 475 Posts
  • 29 Reply Likes
wait, sorry for the frustration. Sanja was right, I accidentaly removed my yola subdomain. so sorry for the frustration.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I'm glad that you were able to resolve it, Kevin!
Photo of Will

Will

  • 224 Posts
  • 4 Reply Likes
that, my yola friend, is why you use chrome or firefox, but chrome is better. So use chrome
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Yeah, I use Google Chrome and it loads fast and it has all of the good features like CSS3 and all of that cool stuff! When there is CSS3 you get to see a better page because you can see border radius and all of that stuff! It just doesn't have toolbars yet.
Photo of Will

Will

  • 224 Posts
  • 4 Reply Likes
to be honest, thats what I like about it. I find toolbars get in the way. When I am on a website, I want to see that website alone, not al the other rubbish.
Photo of Kevin

Kevin

  • 475 Posts
  • 29 Reply Likes
I don't use Chrome for yola, it crashes when there is a javascript error, but i use chrome when i am not building
Photo of petercsea

petercsea

  • 153 Posts
  • 19 Reply Likes
I find there are a few small issues with Chrome.

Difficulty with text insertion into blogs. It tends to jump to the bottom rather than the insertion point and it will delete the post on many occasions.

Still not as stable as I would like with image insertion but has improved.

In the File Manager I find that it causes movement of the folders all over the place. Not unique to Chrome as I see this also in FF but to a lesser extent.

The speed of Chrome is its most attractive aspect in the builder as long as you remember to empty the cache after each page.

I'm no longer seeing what Kevin has reported ie the crashing with Javascript errors. This has stopped on the last upgrade for me
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hi, I don't have to clear the cache every new page. I don't have any problems with Chrome. I used to but then Chrome did a new update and that was fixed. I don't see the folders every where or something. What version of Chrome are you using?
Photo of Martin Underwood

Martin Underwood

  • 59 Posts
  • 1 Reply Like
I agree with a number of issues raised by Petercsea (in particular, clearing cache after editing every page on Yola).

I find Chrome is highly unstable and caused my whole system to freeze. I was only just able to recover use of the PC by uninstalling Chrome (which is riddled with Spyware anyway) and rolling back to IE8. Once stabilised, I swore I'd never use Chrome again!
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
This is an outdated thread and I don't think relevant in time to the issues you are experiencing. Chrome is now up to Version 21 and the reference here was to version 7
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
@Martin: Something is wrong with your computer then. I've never had that issue on Mac or Windows.

Chrome is actually pretty stable and is one of the most secure browsers, and is definitely more secure than IE8.

IE8 is horrible. I suggest IE9 if you're even going to use that browser.

Gop is right, Chrome is much better now than it was when Peter was posting in October 2010 and the issues you had may not be relevant in time to the issues in this outdated thread.
Photo of petercsea

petercsea

  • 153 Posts
  • 19 Reply Likes
Chrome vers: 7.0.37.516



Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello petercsea

I'm sorry to hear that this is happening for you in Chrome. I will need to investigate this further and get back to you.
Photo of petercsea

petercsea

  • 153 Posts
  • 19 Reply Likes
Thanks Sanja,
These aspects are able to be dealt with. It is really a list for the record and a demonstration of how Chrome is improving as a browser for the builder.

I think the improvement is coming from the Chrome side of things as each version is a little better than the previous wrt Yola builder.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello petercsea

Thanks for your patience. I have tried to replicate this on Google Chrome in my site but was unable to do so. Can you please email support@yola.com and we can continue to troubleshoot this further.
Photo of Kevin

Kevin

  • 475 Posts
  • 29 Reply Likes
Umm, not trying to be rude, but this has gone completely off topic. Employees, you can marked this as answered, and petercsea, if it's possible, start a new topic about chrome.