Image 'Loading.gif'...

  • 2
  • Problem
  • Updated 10 years ago
  • Acknowledged
Any time I try to name a file 'Loading.gif', it disappears! I try searching for it, but can't find it! I can link to the file, so it's there...but not in the File Manager! Why?
Photo of Techjar

Techjar

  • 122 Posts
  • 3 Reply Likes
  • confused

Posted 10 years ago

  • 2
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello,
If you have it on your site, can you give us the link of the page it is on.

Thanks,
Emmy
Photo of Techjar

Techjar

  • 122 Posts
  • 3 Reply Likes
I was uploading it for external use, but the URL to the file is: http://techjar.synthasite.com/resources/Loading.gif
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Techjar,

Can you try renaming the file and uploading it - using the filename 'loading' doesn't work (I'll be finding out why).

I tested it on my side and it works.
Photo of Techjar

Techjar

  • 122 Posts
  • 3 Reply Likes
I used "Progress_Wheel.gif" now, but could you find out why "Loading.gif" won't work?
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
I am finding out, but it's weekend so it'll have to wait for office hours!
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
I wish that i had seen this post earlier - it actually freezes the folder - the pictures i have in the folder still show on the live site,

Please try to fix it so i can use the folder again, see image below: (this is as far as the folder goes, you get stuck here..)



Many thanks Lee.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Lee - is your File Manager definitely frozen? Does logging out and in again give you access?

If so, you can either delete the folder the files are in or you can send an email to us so that we can fix it (support@yola.com).
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
unfortunatly yes. Thank god there is only 3 images in and it still works live - or i may have been a little angry :) -- I will sort it out myself, its not worth you guys wasting your time on, like i say there is only 3 images will need replacing into a new image folder -

This needs fixing - this frozen folder was caused in a bulk upload - in the test folder that i did after this the file uploaded by itself but then disappeared.
Cleanslate / Firefox.

Lee
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
I'm sorry it caused trouble. Thanks for bringing it to our attention - I'll follow up on the bug :)