Image loads with inverted colors

  • 1
  • Problem
  • Updated 5 years ago
  • Not a Problem
My Yola site has a color portfolio page is nothing but images to show off just how well I can illustrate in color. All of the previews are showing up fine, but when bringing up a bigger view the colors on the images invert. This is a serious problem, creating images is my job and having them look this awful can hurt my work opportunities. This is how it looks

That is very bad.
Photo of Heather Pritchett

Heather Pritchett

  • 2 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Heather Pritchett

Heather Pritchett

  • 2 Posts
  • 0 Reply Likes
This is where the images are: http://heatherpritchettdesign.yolasit... the last three pictures are the ones loading incorrectly, but the previews are showing up just fine. The image above is from the preview that is showing as red and green.
Photo of markallenhays

markallenhays

  • 24 Posts
  • 4 Reply Likes
Dear Heather

I checked the images on your site, and the colors were normal on my Windows 7 PC -- using the latest version of the Chrome browser. A screen cap is included below.

That said, I ran into an unusual glitch in SiteBuilder's image processing code, linked to some versions of JPG image files. This glitch affects 'thumbnail' images created on their server for Picture Galleries, for example.

This problem might impact other JPG-based images. So... if your illustration images were saved in JPG format, it would be a good idea to convert them to PNG.

I hope this was helpful. Please let me know if the images were JPGs, and if conversion to PNG made any difference.

Mark Hays