Image Problems

  • 3
  • Problem
  • Updated 9 years ago
  • Solved
It would appear that quite a few of our users are experiencing problems with their images. Some images which have been there for a number of weeks are disappearing. Others are experiencing an upload problem or having the wrong images being selected. It would seem to coincide with the work done over the past few days with the technical improvements.

If you are one of these people, please click on "I'm having these problems".
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
  • feeling bad for people experiencing this problem

Posted 9 years ago

  • 3
Photo of Roman

Roman

  • 9 Posts
  • 0 Reply Likes
"I'm having these problems". 5 days already
Photo of Rizan

Rizan

  • 219 Posts
  • 1 Reply Like
See littleus, I wasn't imagining stuff, just my problems started 2 weeks ago.....aargh! All was going nice and easy then BAM! Banner image placement that was just one step was gone, then before I knew it all my banner images went poof and all over I had to start. btw yola reps have yet to respond to my problems! Hope your on the payroll LU :o)
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Littleus, Roman and Rizan22

You are quite correct! There are a few things I would like to say about this:

1) I am very, very sorry for only responding to this thread now. I freely admit that I am woefully behind right now and doing all I can to get back on top of things.
2) The problems you refer to regarding images is very possibly related to the work done on Saturday.
3) The underlying bugs have been fixed, but individual sites may still be affected.
4) If you have a problem with your images that you have never faced before the last few days, please email support@yola.com and we will try to get your site fixed for you as soon as possible.

I really apologize to anyone who has experienced it and not known why. We have tried to proactively fix every issue before it affected any customers, but we haven't been entirely successful. However, we are standing by to fix any problems that are reported.

Rizan22: I will personally follow up on your issue and make sure it gets urgent attention.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
No worries Monique. Things have been superbusy over the past few days. All that matters now is that these issues are now being looked at and will hopefully be resolved. =)
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Rizan22: I see that Marije is working through your issue with you. Could you get back to her on the last question she asked you on your support thread with her?

I am sorry that this is stressful on you right now, but we won't let up until the problem is fully resolved.
Photo of Rizan

Rizan

  • 219 Posts
  • 1 Reply Like
Monique, thank you for your response. I just got so frustrated with Image and font issues that I basically just gave up. Thanks to littleus we were able to work around the font issue to some degree, but the situation did frustrate me so ......I'm just try to make things work. The emails as I recall was just asking me to do exactly what I was already trying to do and not succeeding, and I thought I was waiting on you guys. I will go back though and try to find the email and respond. Again thanks.
Photo of dana Florea

dana Florea

  • 78 Posts
  • 0 Reply Likes
I have this problem too, with my banner.. i tried to upload teh image again and ..error.... after many try-fail actions I have finally suceeded to upload the banner. However, I still experience some strange things:
1.some images look like removed in my File manager but hopefully they work and appear on my website
2. every single image that has a link attached to (buttons, images, and also the titles from the menu bar), is showing a frame whenever clicked.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Dana. Is someone from our support team working through this particular problem with you? If not, please email support@yola.com and someone will assist you with this.
Photo of dana Florea

dana Florea

  • 78 Posts
  • 0 Reply Likes
Hi Monique
I raised this problem on my topic called HELP and Marije asked me more details and the URL in order to check. Unfortunately she could not revert to me so I am waiting for her answer tomorrow, maybe?
I did mention the banner problem to Emmy in my email, as well, but not the whole image story (that I have discovered later in the night). Honestly I am so overwhelmed by all the problems I have with my website that I was thinking not to bombard Emmy even with that.
However, i will send another email with this specific issue.
Many Thanks
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Dana,

We will keep a look out for your ticket. Just to let you know, I am working with Emmy to try and fix your issues. Hopefully we will have some solutions for you soon.