image uploader having issues

  • 2
  • Problem
  • Updated 10 years ago
  • Acknowledged
i have been having issues with the image uploader, all my images are there but the loader is spazing out.
it keeps saying error has occurred or when i find a pic and click on it to load it to the site it picks the wrong one or when i go to click on it it resets itself to show pics i dont want.
is this because of the images being changed to a new holding place or is it something else?
thanks
http://stormydaycrafts.com
Photo of stormydaycrafts.com

stormydaycrafts.com

  • 110 Posts
  • 1 Reply Like
  • confused

Posted 10 years ago

  • 2
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
i have been having issues with images latly, its annoying.
Photo of stormydaycrafts.com

stormydaycrafts.com

  • 110 Posts
  • 1 Reply Like
yeah it is... i had to resize all 400 pics again and redo all the pics on my site and because of that its taking forever.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I think it may be a problem on Yola's end. It appears that quite a few people are experiencing problems with their images. Hopefully someone from Yola will be able to take a look at this.
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Stormydaycrafts.com,

Sorry you are having this issue. Can you please tell me what error message you getting? Any additional info will be useful.
Photo of stormydaycrafts.com

stormydaycrafts.com

  • 110 Posts
  • 1 Reply Like
i stopped using it i was to frustrated if it happens today i will not shake my comp and hit the keyboard and walk away.... i promise to sit here and smile and actually pay attention to the error screens and take notes... lol im in a better mood with today, it will be easier.

i do understand that this stuff happens but yesterday was bad all around :)