Images doesn't show in the text box.

  • 1
  • Problem
  • Updated 9 years ago
  • Solved
I have some images that doesn't show in the text box. If I see the htlm of those text boxes, I can read that there are some reference to those images (apparently similar to other htlm of other similar tex boxes with images that do appear) Moreover, I can use those images with the image widget (but I don't like because I can't control the size as well as with the text box) What's the problem with those images?
Photo of Gonzalo

Gonzalo

  • 19 Posts
  • 0 Reply Likes
  • frustrated

Posted 9 years ago

  • 1
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Gonzalo,

I am sorry to hear that you are having this issue. Did you follow these steps to add the images to a text widget:

1. Drag and drop a text widget onto your page.
2. Click "insert image" on the text editing toolbar (the icon that looks like a green tree in a picture frame, roughly in the middle of the toolbar).
3. The file manager will open up and allow you to browse for and select an image.
4. To upload a picture from your computer, click on the first option: "Select" next to "Your Computer". A second box will pop up and you will be able to browse your computer's folders to select a file to upload.
5. Click on the uploaded picture file you want to add and click "OK" and the image will be added to your page.

If you did follow these steps and are still having a problem with this, please can you give me the URL of your site for me to investigate further.
Photo of Gonzalo

Gonzalo

  • 19 Posts
  • 0 Reply Likes
Thanks Kershnee, I followed those steps. The URL is http://gonzaloruiz.yolasite.com/galle...
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Gonzalo,

I think its becasue you have non english characters in the file name.

try to simplify the file names - non of those little things above the leters etc,

Re name or re add the images to your filemanger with English only letters.

That should fix it.

Lee.
Photo of Gonzalo

Gonzalo

  • 19 Posts
  • 0 Reply Likes
Thank you very much, UK Duke. Now it works. I'm very happy. You've been very helpfull
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Thanks Lee for spotting this and for your help.