Images not uploading. Site crashes when creating thumbnails

  • 1
  • Problem
  • Updated 6 years ago
  • Acknowledged
as the title.
Image uploads then the site stalls while creating thumbnails on some images..
I've uploaded straight to page and also to file manager.
the file is the same size and format as all other files, this happens randomly..
Photo of peterbrendan

peterbrendan

  • 15 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi peterbrendan,

I don't think I have a magic bullet for this problem but suggest that you clear your browser cache and review your file sizes. This may help somewhat ?
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
I appreciate that the file types and sizes are similar to others you have uploaded but may I ask, what type and size they are?
Photo of peterbrendan

peterbrendan

  • 15 Posts
  • 0 Reply Likes
sorry, been away,
jpg (srgb) 400px long edge..
Cheers,
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
And the file size (kb)?
Photo of peterbrendan

peterbrendan

  • 15 Posts
  • 0 Reply Likes
270kb
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Thanks Peter,

That's quite a big size file. I'd be looking at about 20 to 50 kb for a gallery image. I don't know if this is contributing to the bombing out of the thumbnail generator but if you had a number of images added at the same time I could understand it doing a lot of work for this task. Recently someone else had a similar problem and I can't remember the outcome.

I would suggest that you reduce the file size as mentioned with one of the various online facilities. This won't reduce the sharpness of the image for viewing at all. Try something like Gimp, Photoshop (online), paint.net and select the "save for web" option generally in the File options or equivalent. This will reduce excessive file sizes and you will be able to get your sizes down to that mentioned.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Peter,

May I ask what computer and browser you are using for this?
A couple of users have reported issues with Mac/Safari on another widget and it's worth verifying I think that you may or may not be using this combination.