Images won't load, please help

  • 1
  • Problem
  • Updated 7 years ago
  • In Progress
I have been trying to add images to my site for the last few days, but the upload page just hangs saying that it has either uploaded 100% or that the file is uploading.

I have tried to do it on two different pc's & my laptop, I have tried to do it in IE & Firefox, I have disabled my add ons & plug ins but nothing has worked.

Our site is:
http://www.largebreeddogrescue.com/

I really need to update & add new dogs amongst other things so any help would really be appreciated.

Thank you in advance
Photo of vex

vex

  • 40 Posts
  • 1 Reply Like
  • frustrated

Posted 7 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Vex,

This sounds a bit frustrating! I hope we can work together to resolve this issue. Thank you for already trying some troubleshooting steps such as trying different browsers and disabling your add-ons and plug-ins.

Can you also try updating your Flash, Java and clearing the cache in your browser?

Please let me know how this goes.
Photo of vex

vex

  • 40 Posts
  • 1 Reply Like
Thank you for the reply Sanja, I have done all that you suggested to no avail.

If I try to browse & upload It just says file uploading, if I try to upload a new image it uploads & says uploaded 100% & then just hangs there & if I close the upload box there is no new file/image loaded.

I desperately need to update the site now & am getting lots of frustrated messages from the rest of the rescue team, so if there is anything you can do/suggest to help would be really, really appreciated.
Photo of Brandon

Brandon

  • 243 Posts
  • 33 Reply Likes
Hi Vex,

The fact that you have tried this on two different PCs and a laptop as well as different browsers suggests this might have something to do with your network. Are there any restrictions your ISP has set? Or maybe your ISP is experiencing issues?

Regards,
Brandon
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Vex,
Thanks for trying those suggestions, I would agree with Brandon that if you have tried all of the suggestions including trying from different computers, it could very well be some sort of network issue.

The next thing we can do is try it for you to see if we experience the same problem. If you would like to send us an email to support@yola.com and attache one of the files you are trying to upload into the File Manager, we can give it a try and see if we are able to replicate. Thank you for working with us on this.

Kind Regards,
Emmy
Photo of vex

vex

  • 40 Posts
  • 1 Reply Like
Email sent..........Fingers crossed!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Vex,

We have received your email and sent you a reply. Please let us know if you did not receive it.
Photo of vex

vex

  • 40 Posts
  • 1 Reply Like
Hiya Sanja

Yes I received the email & have replied, now keeping everything crossed that you guys can find the problem & I can update the site asap.

Thank you!
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
Just a thought. Bad code can sometimes affect the File Manager. The PayPal donate button has some very odd code and it gave me an error when I clicked on it. Also, if you have pasted anything from MS Word or a similar word processor, this can also create problems. Hope you get this figured out!
Photo of vex

vex

  • 40 Posts
  • 1 Reply Like
Thanks Diane, I have changed the paypal code but it hasn't helped :( Not pasted anything from word or anything else either.

Thank you for trying to help though.
Photo of vex

vex

  • 40 Posts
  • 1 Reply Like
I have removed the paypal button now in the hope that it would help but it is still not working, I'm now on the brink of of throwing the pc out of the window!

Please help me & maybe everyone will then stop shouting at me because the site hasn't been updated.
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
Hi,

You could try testing that your Flash is actually working. Go here: http://www.adobe.com/shockwave/welcome/ then click on "Test your Adobe Flash Player installation."
Photo of vex

vex

  • 40 Posts
  • 1 Reply Like
I haven't got a clue what I have done or even if it was something that I did but, I have been tinkering around with just about everything I could & it's working....Whoohoo!!!

Thank you for all your input & I am now off to update my site :-)
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
Good news!