Invalid component id????????????????/

  • 5
  • Problem
  • Updated 10 years ago
  • Solved
I get an error saying "invalid component id "12" cannot find component html" and i can't change any of my pages.
Photo of Thepunkerninja

Thepunkerninja

  • 10 Posts
  • 0 Reply Likes

Posted 10 years ago

  • 5
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
I wonder did you have your site editor open in two tabs???

In the editor does it show the text and image boxes but no editing boxes in the upper left corner of the text or image widgets???

It sounds like the cross over bug when you have two separate pages open in their own editors and in different tabs and you update one while the other is still open...

1) Try switching Styles and then back again to the original.

2) If that doesn't work you may need to delete the page that has the issues and recreate it. If it happens to be your index page then you will need to delete the page and it will ask you if you are sure and then it will create a new blank index page. You will need to recreate that page though.

Sadly I have run into this twice and once was just last week. If you remove the page then the bug will go away.

In my case it had to do with code from one page transferring to another. This caused my issues and I had the exact same thing that you describe happen to me.

If you have ever looked at my site you will understand how I was freeking out at the thought of loosing my site. It all worked itself out in the end...
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
I see that you were able to change Styles... Did that clear the problem?
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
Good job NO GREAT JOB at getting your site back up...

Now all you need to do is get those links looking like you want and you are set to move on to the other pages of your site. In no time at all you will have a show off site with all you are learning so far. I say it can only get better...

Glad I could have been here for you.

Happy site building and didn't I say not to worry???

You got a rush of adrenaline just like I did and to me it actually felt kind of good at the moment I saw my own site go poof. I got mine back and so did you...

Now take a rest after your hard day.
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
just thought to add the link to the issue Thepunkerninja was having as it migrated to this thread from another...

http://getsatisfaction.com/SynthaSite...
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Great support Ed! So glad you guys got it sorted out. I will be really glad when we manage to fix this bug. Sorry that it is causing some heart stopping moments in the meantime!