Invisible page!

  • 1
  • Question
  • Updated 6 years ago
  • Answered
I have had my website live for a few years now, but suddenly no-one can see it, including me! After making edits, my page says it is live and published, but when I type in the URL, nothing loads- it is just a white page- not even an error message!
Photo of bandsandbellies

bandsandbellies

  • 4 Posts
  • 0 Reply Likes
  • confused

Posted 6 years ago

  • 1
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hello bandsandbellies,

Can you let us know your website's URL so we can take a look? Thanks.
Photo of bandsandbellies

bandsandbellies

  • 4 Posts
  • 0 Reply Likes
thank you! it is www.bellyssimdancer.com
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello bandsandbellies,

I am unable to locate bellyssimdancer.com in our database. Please can you double-check you have the correct URL and that the spelling is correct?

We are still on our Christmas break and we are only doing minimal support. So, we may not be able to respond until we return which is January 2, 2012.

We hope though that the issue will have been resolved!
Photo of bandsandbellies

bandsandbellies

  • 4 Posts
  • 0 Reply Likes
Ah, that is because it should be: www.bellyssimadancer.com
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hello bandsandbellies,

I went to your URL and it looks like there is a JavaScript error on your page. Have you added any code that may have potentially caused this to happen? It nearly crashed Chrome LOL.

In the Chrome Developer Tools JavaScript Console there is one error that keeps multiplying and it goes crazy. It looks like their is some type of loop on your site that keeps causing an error.

When you login to Yola and go into the site builder, can you try removing and HTML widget that may have caused this and then publish your site? That may solve the problem.

I hope this helps.
Photo of bandsandbellies

bandsandbellies

  • 4 Posts
  • 0 Reply Likes
I'm a bit of a novice, and I don't know how to find out where or what the javascript could be- I went through and looked for anything new, and am not sure if I fixed it :P
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Did you copy code from any site and paste it into an HTML widget?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello bandsandbellies,

It appears that you have pointed your domain away to: 98.139.134.174. You have bought this domain through MELBOURNE IT, LTD. D/B/A INTERNET NAMES WORLDWIDE, so you would need to contact them for assistance on how to point your A records back to Yola's IP address: 184.72.229.176.

Please refer to Publish to a domain you already own for further instructions if needed.