Is There Reason for Drastic Changes in Yola , as many are not improvements?

  • 2
  • Question
  • Updated 3 years ago
  • Answered
There are some things I like about the new site builder but there are some that are just annoying and don't know if they are features or problems - but some significant changes in way things function that are not intuitive and very slow:


  1. Extremely slow and at times hangs.  Areas is worse: Going from preview and back.  At times it will get into preview and you cannot get out - selecting another icon does not doing anything - is like it is hung.  Only way out when this happens is to get out of site builder and get back in.  Happens more times than not.  Though....I do like the new preview functions.

  2. I saw someone else's comments too -  but the Gold on Black is horrible and hard to read.  The icons are smaller.  I have a huge screen and almost squint as the colour combo is not great.   The gray on white icons were so much easier to read. 


  3. I have multiple sites so go back and forth - the new menu system is not great at all and the old one was great.  You now go out to menu and select the site.  Sometimes it gives you the sub menu with site builder on it and other times it doesn't and goes straight into the site.  It is not intuitive at all and cumbersome. Was so much easier just pulling down a little menu and going there directly.

Is there a reason you changed the product  so much and not just adding features?   I like the previews and the ability to take off the borders but other than that - it did not improve - it make it more difficult to maneuver, takes longer to load and is  hard to read.  Adding features is always good but this was a drastic change (look / feel) and then just rolled it out a few days after the announcement. 

I still love Yola, but do not find a lot of the extreme changes for the better and looks like from others who commented - they don't either.
Photo of Karen

Karen

  • 100 Posts
  • 7 Reply Likes

Posted 3 years ago

  • 2
Photo of Sister

Sister

  • 85 Posts
  • 7 Reply Likes
Hello Karen! I found your comments interesting, but especially re preview, because that's the feature I can't find.

Click here to see my Yola site.
Photo of Karen

Karen

  • 100 Posts
  • 7 Reply Likes
It is the little computer icon on the top.  The mobile one is beside it.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Karen

Thank you very much for your detailed and thoughtful feedback.  We have noticed that people are struggling to locate the preview button and the slow load times you report are also something we are looking into.  As a matter of interest, what browser are you using?

I will also pass on your feedback about the site menu and colour scheme. 

We are looking forward to releasing a number of features in future and this change will form the foundation for building these, so please stay tuned for further upgrades still to come!
Photo of Karen

Karen

  • 100 Posts
  • 7 Reply Likes
Hi Monique - 

I always use Chrome or Firefox.  Similar response in both.
Photo of Sister

Sister

  • 85 Posts
  • 7 Reply Likes
So, where is the preview button?
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi,

On the second ribbon there are 2 preview icons:
  • mobile icon
  • desktop monitor icon
You can select either of these to preview your site on the relevant view.

(Edited)
Photo of Sister

Sister

  • 85 Posts
  • 7 Reply Likes
Thanks, Gop! That's interesting, but I don't know how accurate the mobile preview is. I'll stick to having a tablet open next to me while working on my laptop.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
I think that is a very good strategy until you are sure of the view in your test device. 
Photo of farragio

farragio

  • 90 Posts
  • 9 Reply Likes
Before, if I hovered over the Publish button a yellow or green symbol would appear indicating if my site had been published since any new changes were made in Sitebuilder.  Is there a way to tell it now with the new layout?

Also, how do we get to this forum from Sitebuilder now?
(Edited)
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi farragio,

The last publish information is not currently
available but we have logged a request for it to be returned to this
version of the Sitebuilder.

The easiest way to the forum from
the Sitebuilder is Menu>Help and then there is a link to the forum in
the footer of that page as well as other help options.
Photo of farragio

farragio

  • 90 Posts
  • 9 Reply Likes
Thanks for the response.  I imagine with the new changes you all are inundated with suggestions (i.e. complaints? :D)  One tiny suggestion is to make it possible again to get to the forum without having to click out of the Sitebuilder.
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
I'll discuss that with our team and let you know if I have any updates about it.