Is my site published or not

  • 1
  • Question
  • Updated 8 years ago
  • Answered
On the top left of the site builder page are the words "Your sites web address Site has not yet been published ".
On the next line down in the Centre are the words " Your site is published to the web any one can see it "
Having just purchased my domain name from Yola and published my site ( I think ) I would be most intersted to know where I am upto
Steve
Photo of Steve3333

Steve3333

  • 89 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Steve

Can you please let us know what your site URL? If you're able to type in your site URL into the browser's address bar and bring up your site, this will indicate that your site is published.
Photo of Steve3333

Steve3333

  • 89 Posts
  • 0 Reply Likes
Hi
My URL is www.parkfield-farm-fishery.com
and cannot bring my site up from the address bar
Steve
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
When I navigate to your site, I see a placeholder page. This means that you need to publish your site to your domain (address).

If your site is not published to a subdomain, follow these steps:

1. Click on "Publish to the web"
2. Select "I already own my domain name" and then "Next step".
3. Enter your domain name and follow the prompts to publish your site.

If your site is already published to another domain name you can publish it by:

1. Clicking on the drop down arrow next to the yellow "Publish to the web" button.
2. Click on "Publishing Settings".
3. Click on "Add a Domain you Own".
4. In the dialog box that opens, add in your new domain name and publish your site.
5. If your domain now redirects to your subdomain, please follow the steps on this [link](http://www.yola.com/customer-support/...) to make that change.

Please get back to me if you have any difficulty getting your site up and running.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Steve

I just noticed now that my response to you earlier did not seem to stick. Hopefully this time, it will stick around.

When I navigate to your site, I see a placeholder page. This means that you need to publish your site to your domain (address).

If your site is not published to a subdomain, follow these steps:

1. Click on "Publish to the web"
2. Select "I already own my domain name" and then "Next step".
3. Enter your domain name and follow the prompts to publish your site.

If your site is already published to another domain name you can publish it by:

1. Clicking on the drop down arrow next to the yellow "Publish to the web" button.
2. Click on "Publishing Settings".
3. Click on "Add a Domain you Own".
4. In the dialog box that opens, add in your new domain name and publish your site.
5. If your domain now redirects to your subdomain, please follow the steps on this link to make that change.

Please get back to me if you have any difficulty getting your site up and running.
Photo of Steve3333

Steve3333

  • 89 Posts
  • 0 Reply Likes
Hi Sanja
Thank you for your help
Followed your instructions and now all is well
Cheers Steve