Is the filemanager down? It worked yesterday...just checking?

  • 1
  • Problem
  • Updated 9 years ago
  • Solved
Is the filemanager down? It worked yesterday...just checking?
it just sits there with the loading scrn.

Photo of mred1220

mred1220

  • 59 Posts
  • 3 Reply Likes
  • undecided

Posted 9 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello mred

We are not experiencing any technical difficulties that would cause this problem.

Can you please let us know the following:

1. What browser and browser version are you using? If you are using Google Chrome, please note that this is not currently a supported browser for Yola, and older versions are particularly problematic. Preferably switch to a different browser (Firefox, IE or Safari), but at the very least make sure you are running the latest version of Chrome.

2. What operating system are you using?

3. Check what version of Flash you have installed. In order to find out click this link. Please ensure you are using the latest version of Flash.

4. How are you connecting to the internet? (eg, from home, work, school, internet cafe etc)

5. If you have access to a different browser, computer or network environment please try to upload a file and let us know if the error still occurs or if you get a different result.

6. Please can you try logging out of your Yola account and clearing your browser's cache (this link has more information: How to clear your cache)

7. Please can you make sure that your browser is set to accept cookies from Yola (this link has more information: How to accept cookies)

Any additional information you can share with us will help us get to the bottom of this problem and find a solution. Thank you for working with us on this.
Photo of mred1220

mred1220

  • 59 Posts
  • 3 Reply Likes
I use Firefox always - latest ver -, have tried opera but it doesn't seem to work right with the back end. does weird things.

flash 10.0.32.18
win xp home SP3

It might be fair to note that I use FF and opera at the same time with many tabs in each.
Also with an occasional IE open with a few tabs for testings things....
{ IE= yuk...but I swear, I never inhaled } :)
_______________________________________________________________

It's working now but this has never happened b4 so I was curious.
My video card might have an issue.

thanks for the reply!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I'm happy to hear that your file manager is working again. It may have had something to do with your video card or it could have been just a glitch. Thanks for letting us know that all is well again. :)
Photo of mred1220

mred1220

  • 59 Posts
  • 3 Reply Likes
Thank you, I'm glad you responded as well. The reason being is, no-one knows unless someone asks, and I'm sure it helps when -we the people- ask minuet
questions like this.
I'm sure it helps the DV's take into account unexpected things that may or may not have an impact on developing code.

Having said that, I'm pretty sure it's my video card. It's seeming to stress when I have photo shop and a flash thing going on at the same time with a 9c error.

If you've heard this error b4 pls let me in on it, otherwise my video or mobo is failing.

mobo sig just in case you needed to know

P4M800Pro-M--Intel Pentium D Dual Core 3 ghz--2gb ram--ATI Diamond Radeon X1550 512mb ram--Sound Blaster Audigy--Logitech USB Marble Mouse

I'll probly just chalk it up to an eventual hardware error
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Sorry, mred. I'm not aware of any other similar complaints.