Is Yola down

  • 1
  • Question
  • Updated 10 years ago
Is Yola down in the UK
Cannot access any of my sites
Steve
Photo of Steve3333

Steve3333

  • 89 Posts
  • 0 Reply Likes

Posted 10 years ago

  • 1
Photo of Dré

Dré

  • 201 Posts
  • 15 Reply Likes
Official Response
Hi Steve3333,

Everything seems in order. We haven't received an error messages or any complaints from other users on this.

Can you tell me how far into the sign in process you get, or if you are seeing any error messages. Does the Yola log in page load for you?

Could you do the following for me, please?

* Check to see if you are having problems with your network or internet service provider.
* Clear your browser's cache. This link has more information: Clear your browser's cache.
* Check that you are using an updated version of Flash, click on this link.
* Check your privacy settings. You must accept cookies from Yola. Please click on this link to find instructions for accepting cookies with your browser: Accept cookies.
* Check that your browser is set to enable Javascript. This link has more information on how to check: Enable Javascript.
* Try loading the site in a different browser (eg. Firefox, Safari, Internet Explorer).
* Try loading the site on a different computer or network if possible.

For more information on why your site might not load in the site builder and what to do about it, see this excellent tutorial: Tutorial

If none of these suggestions solves your problem, please let us know.
Photo of Steve3333

Steve3333

  • 89 Posts
  • 0 Reply Likes
Hi Dre
Have done all your suggestions:-Clear the catch/Accept cookies/Enable Javascript
I can log on with e-mail address and password OK
When I come to open my web site, page goes white with Loading Yola continually
Error Message :- Line474
Char 5
Error Object Expected
Code 0
URL: http://sitebuilder.yola.com/ide/index...?
siteid=8a4986ca24323b4a01243592075d1aa8&q=1266941290

Hope this will help
Steve
Photo of Steve3333

Steve3333

  • 89 Posts
  • 0 Reply Likes
Hi Dre
Just done a system restore before I installed Flash Updates
All OK now

Thanks for your help

Steve
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Great news Steve! Thanks for letting us know!