Isuue with protecting pages

  • 1
  • Question
  • Updated 9 years ago
  • Answered
I have been having this issue for a few days now.
When I either password protect or unprotect a page it takes to long to do either or or it doesn't do it at all.

-I have updated site more than once
-Cleared cache,cookies,browser hostory
-Restarted Computer and browser
-used a different broswer
-updated and tried process again....

I had this issue last night, went to bed and issue was fine in the morning but I shouldn't have to wait.
Photo of nick

nick

  • 154 Posts
  • 1 Reply Like

Posted 9 years ago

  • 1
Photo of nick

nick

  • 154 Posts
  • 1 Reply Like
Can I get some help pls....
Photo of nick

nick

  • 154 Posts
  • 1 Reply Like
help pls??
Photo of nick

nick

  • 154 Posts
  • 1 Reply Like
page having issue is
androidplayground.net/membership

it still wont become unprotected no matter how many time i update and do above things
Photo of nick

nick

  • 154 Posts
  • 1 Reply Like
checked it on 2 comps and on my cell same thing
Photo of nick

nick

  • 154 Posts
  • 1 Reply Like
this is ridiculous now

see thread:
http://forum.yola.com/yola/topics/isu...

This reply was created from a merged topic originally titled
This is ridiculous. Im tired of this....
Photo of nick

nick

  • 154 Posts
  • 1 Reply Like
lol sry. im in a rush im trying to go to bed. but i want to know site is working
Photo of nick

nick

  • 154 Posts
  • 1 Reply Like
Update: Issue may still be there but it finally allowed access without login info.
How I did it:
I added some html to a page and updated then it worked. updateing by itself wouldnt work.
Please pass this along to proper ppl.
Thanks,
off to bed finally
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi nick,

I can see this is a serious problem for you and I am happy to look into it further, however your initial request for help is less than an hour old, so your multiple bumps and duplicate thread creations only serve to slow me down in my ability to help you. I appreciate your patience as I investigate the problem.
Photo of nick

nick

  • 154 Posts
  • 1 Reply Like
sorry. I apologize. Thanks for looking into it. I am off to bed I will check back in AM
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Nick,
Are you still having this problem. Can you tell us more about what happens when you try to use the password protection? Is it that the password protection does not apply completely or will not remove, or does the site just load for a long time before it takes or removes.

Are there specific pages you are currently having trouble with? If you can give us the url and a bit more information about what is happening with the password protection on the page, such as, did you password protect the page and try to remove it etc.

Thanks,
Emmy
Photo of nick

nick

  • 154 Posts
  • 1 Reply Like
Hi Emmy,

I am not sure if I am or not. I am afraid to unprotect any pages that are currently protected. If I did I would lose a significant amount of money. I have decided to leave it protected.

scenerio:

-I would un protect any page wouldn't matter which one.
-It would stay protected even after numerous updates and unchecking and re checking the box to protect.
-the 1st time it happened I left it alone over night and in the AM it was fine but in the end it still dhad the same issue.
-I cleared my cache and did all the fun stuff still same issue.
-I even accessed it from 2 phones and aother computer. still same issue.

As of right now like I said I am afraid to try any un protecting. I would assume the issue is still there. Would it have anything to do with traffic and server stuff?

I have been receiving about 1500 hits a day and over 9000 pageveiws in less than 24 hours. Maybe when I;m updating site people are accessing it and its confusing the system....who knows.

Please look into it. maybe run a test.

It took 1 day to actually protect or un protect a page. just a page not whole sites.
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Nick,

Firstly we need to establish which site is experiencing this issue. Is it http://www.androidplayground.net? If so, none of the pages are currently password protected.

Secondly, is there a particular page this happens on? The reason I ask this, is because this will make troubleshooting the issue much easier then going through several pages on your site.

Thirdly, I have tested the password protection feature on my own site and could not replicate this issue.
Photo of nick

nick

  • 154 Posts
  • 1 Reply Like
Hi Kershnee,

It was on :
www.androidplayground.net/membership

its not an issue anymore. You can delete this thread.
Maybe it was a bug that fixed itself or it was fixed in the maintenance.

Thanks,
Nick
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
That's great news Nick, thanks for letting us know it is not a problem for you any longer!