It's back to haunt me

  • 2
  • Problem
  • Updated 10 years ago
  • Acknowledged
I was editing for a couple hours and then I switched over to a new site. Then the growing text boxes came back. So I logged out and cleared all browsing data and came back. It is still doing it and in all my sites.
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes

Posted 10 years ago

  • 2
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
Hi log,

Is this browser related?

Sorry I can't locate your earlier posts to find answers that you almost certainly have provided before hand.
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
This was a significant problem a few months ago and was tackled and solved by the engineers. It was most noticeable for users with Chrome and to some extent in FireFox. It seemed to have been eliminated from FireFox so i opened Chrome up again and sure enough it's quite a significant problem in this browser. I can't see it though in FireFox
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hey lambofgod

By chance, did you use the same template on your new site as before? If so, then I would suspect that perhaps there's a bug with that particular template.

Perhaps you could try even a different template to see if that curtails the growing text box problem.

I can't remember either what browser you use. This may also have an impact.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
We are definitely hearing more complaints of this bug from Google Chrome users than from Firefox or IE users. The bug is very intermittent, which is why it is taking such a long time to fix.

My first suggestion is to try a different browser. If this doesn't bring relief, please let us know.