I've made some changes, please give your opinions!

  • 1
  • Question
  • Updated 9 years ago
Here's the new look...

Changed some sizes
Changed some colors
Deleted all Microsoft Word formatting and used Yola's
Updated the way my anchors are (table of contents)
All external links open in new window or tab
All images are in file manager instead of copy and pasted
All images are clickable, doing so will open a blank white page with image (in different window or tab)
All images have alternative text - not that they didn't before!
Back to the Top reloads the site's page instead of taking you to an anchor just below the menu like it use to. Printer Friendly version opens up in new window or tab.
Although site search might not work right this second, having a problem with site level, but it's being fixed.

Ten additional resources are included at the bottom
Source of this Article is included at the bottom

and notice... I'm using a dot com :) and my printerfriendly is using a dot info

http://sitebuilder.yola.com/sites/D7d...
Photo of Donald

Donald

  • 2991 Posts
  • 37 Reply Likes
  • http://youcanneverbetoosmart.com

Posted 9 years ago

  • 1
Photo of Donald

Donald

  • 2991 Posts
  • 37 Reply Likes
notice how on the table of contents, for example; 5.1, 5.2, 5.3 have less of a space! The problem was, unless I added this gap in between each list, the whole list indented more and indented less the same whether or not I highlighted only the text I wanted to indent. I couldn't come up with a conclusion to keep the same spacing and indent each section individually.

If you have a fix for this, please let me know!
Photo of Woolyback

Woolyback

  • 53 Posts
  • 1 Reply Like
Hi Donald

Tried to view your sight but got was unable to, see screen shot below.

I tried numerous other yola sites and they were ok.
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
It opened fine for me. It looks great Donald! Huge amount of content. Good job.
Photo of Woolyback

Woolyback

  • 53 Posts
  • 1 Reply Like
I just tried it in Firefox and it was OK, can someone else try it in Internet Explorer.
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Yep just tried it in IE, there is a problem. I got it too.
Photo of Donald

Donald

  • 2991 Posts
  • 37 Reply Likes
are you guys using IE8 or an earlier one? I'm using IE8 and I DO NOT get that problem. But I'd like to know what's wrong so my traffic doesn't decrease.

When I pasted my Wufoo code it said there was a problem with the javascript code and that I have to recheck it, but the form pasted fine so I didn't pay any attention to it. Do you suppose it could have been this?
Photo of Donald

Donald

  • 2991 Posts
  • 37 Reply Likes
did you click on the sitebuilder link above? That's the finished page I wanted an opinion on. Notice in my original message it indicates which changes were made. I'm going to do that to all articles before submitting new ones and I think I'll keep them looking like that. I've got a lawn to go mow, be back in about an hour or two but I appreciate any comments you can give me. :)
Photo of Woolyback

Woolyback

  • 53 Posts
  • 1 Reply Like
Sorry I clicked the 'youcanneverbetosmart' link not the sitebuilder link.
The sitebuilder one was OK, looking an awesome site!
Photo of Donald

Donald

  • 2991 Posts
  • 37 Reply Likes
yea, thanks. I like the fact that I made my external links, image links, and printer friendly versions open in a separate window. This is convenient so the user doesn't have to leave the site to open those up.
Photo of Woolyback

Woolyback

  • 53 Posts
  • 1 Reply Like
I agree, something yola should do in these forums. When you view a site from a thread it might have several pages to look at and then it is a pain back tracking to get back to yola.
Photo of Sports

Sports

  • 37 Posts
  • 0 Reply Likes
Donald.. I think a banner would make your site much more proffesional. It is great right now, but in the future I'd look for a banner :).
Keep up the good work.
Photo of Donald

Donald

  • 2991 Posts
  • 37 Reply Likes
Any ideas? I tried downloading paint.net and then it prompted to download .net framework (required) and for some reason an error message came up and wouldn't let me download .net framework.

There is a problem though with creating a banner. Notice how in each of the banners is my PAGE title? That's the way I like to do it, and that would require a different banner each page. Not only would it be more time consuming, but would take too much space. Unless I'm mistaken and I can create a blank (no title) banner and I can still add the title through the property bar - can I do that?
Photo of papa

papa

  • 327 Posts
  • 20 Reply Likes
Donald,
You came create a banner threw http://bannerfans.com
You can move your site name or what ever off to the right on the banner your creating. When you offset any banner that you can still use the page title also.

You probably already know, on your site builder you can change all your banner on all page at once threw the edit page design. Of course to change a different like you said would take a lot of time

papa
Photo of Donald

Donald

  • 2991 Posts
  • 37 Reply Likes
yea, so then I can just leave the name off of the banner and continue using the page titles like I am right? Maybe I'll try that - and no I didn't know you could change the banner on all pages at the same time because I believe in one of my threads before, the answer was I couldn't - but that was a long time ago.