July 8, 2011 - My Yola

  • 2
  • Problem
  • Updated 7 years ago
  • Solved
Umm...every time I try to click My Yola (I'm signed in) it just keeps me on the Home page. It almost looks like it refreshes itself but it stays on the same page. I went to Blog, it worked. I went to Home, obviously, it again worked. I'm signed in and everything so I have no idea why it won't let me go to My Yola.

???
Photo of Kokuro Karate

Kokuro Karate

  • 70 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 2
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Kokuro,
I'm sorry to hear you are having trouble with this. Can you do a few things for me and then give it another try:

1. Clear your browser's cache. This link has more information: Clear your browser's cache.

2. Check your privacy settings. You must accept cookies from Yola. Please click on this link to find instructions for accepting cookies with your browser: Accept cookies.

3. Try loading the site in a different browser (eg. Firefox, Safari, Internet Explorer). We would suggest using the Firefox browser as this browser seems to work best in the Yola environment. It is a free download if you would like to give it a try: Download Firefox.

4. Please check to see that you have the latest version of Flash installed, for more information please click here: Version Test for Adobe Flash Player.

Please let us know how this goes for you and if you continue to have trouble can you let me know if you are seeing an error message.

Kind Regards,
Emmy
Photo of Kokuro Karate

Kokuro Karate

  • 70 Posts
  • 0 Reply Likes
This computer and browser (I haven't changed) has always worked with Yola so I have no idea why it would all of a suddenly would start rejecting cookies but I will try anway, thank you.

I checked and I'm pretty sure I don't need any new updates for Adobe Flash Player.

I use Google Chrome which I love, it's much faster for me. I will try Firefox and Internet Explorer (which both, I already have)

Thank you. I'll try this and let you know :)
Photo of Kokuro Karate

Kokuro Karate

  • 70 Posts
  • 0 Reply Likes
Why look at that. It works with Internet Explorer, I have NO idea why though because I have always used Google Chrome with Yola but now it won't work it always has. Thanks so much. I feel kind of oblivious now because it was so simple :| haha. Thanks so much again!
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Kokuro,
Good, glad to hear it. It should work again with Chrome too. Let us know if the problem persists for you.

Kind Regards,
Emmy
Photo of Kokuro Karate

Kokuro Karate

  • 70 Posts
  • 0 Reply Likes
Thank you so much. And I will :) I hope that it will again begin to work with Chrome but for now I will just use Explorer with no complaint. Again, thanks.