Just a minor problem with the domain name

  • 1
  • Problem
  • Updated 7 years ago
  • In Progress
I bought the ".com" domain, but when I type my site's full domain into the search bar, it comes up with the ".yolasite.com." I've made this ".com" my primary domain, but it doesn't change how it shows up in the search bar. I also purchased the domain name a couple weeks ago, so it should work. Is there something else I should do?
Photo of Amanda

Amanda

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Amanda

Amanda

  • 4 Posts
  • 0 Reply Likes
Also, I had my website originally as mandahsknots, and thats how my website is labeled in the drop-down tab in the internet, and if I'm trying to post a link on Facebook. Is there a way to change that from Mandahs Knots to Da Mad Knotter? Not sure how you do that.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I took a peek at your domain settings and the .yolasite was actually set up as the primary. I have switched this around so that your .com is now the primary domain for your site. 

As for the "mandahsknots" - this sounds like it's related to your window title. Here's how to change this up:


  1. On the main menu, click on Page >Page Properties.

  2. Beside "Window Title", edit the text in the field box.

  3. Click on "OK".

  4. Preview or click on "Publish to the web" to view the changes. 


Remember to click on "Refresh" in your browser to see the latest version of your website.

Now, Facebook may still display the old name. The reason that this happens is the way that Facebook handles URLs on their end. Facebook caches URLs on the server side once and we are not sure how often they refresh to account for changes. A good work around would be to change the URL to: http://damadknotter.com/index.php?page=new and it should pull the up your latest changes.

Photo of Amanda

Amanda

  • 4 Posts
  • 0 Reply Likes
Awesome!! Thank you so much!!!!