Nameserver changing

  • 1
  • Problem
  • Updated 7 years ago
  • In Progress
  • (Edited)
Apologies after some routing around I have discovered that this is a known bug. Changing the nameservers simply does nothing. I wanted to post this to let other people know about the bug and save them from having to wait 48 hours to know there was a problem and yet another 48 hours while you manually change the nameserver.

Please can you change my nameservers. I need you to reply with an email address that I can contact you with the domain information I want to change.

Thanks a lot,

Manxknits
Photo of Lucid Dragon

Lucid Dragon

  • 5 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Lucid Dragon

Lucid Dragon

  • 5 Posts
  • 0 Reply Likes
has anyone managed to successfully edit the nameservers to host their yola registered domain on another site? Please advise! I have set the servers correctly but they are still not appearing on my other webhost.

This reply was created from a merged topic originally titled
nameserver change - hosting on different site.
Photo of Jackie

Jackie

  • 640 Posts
  • 35 Reply Likes
Hi Manxknits,

Could you let me know which bug you are referring to? Currently there are no bugs with changing your name server, unless your nameserver is new and not recorded on our registrar's database then it is not possible to update them immediately. In this case we can add the nameserver to the database and then you can update your nameservers successfully.

Please remember that if you have updated your nameservers it can take up to 48 hours for the change to propagate across the internet.

You are welcome to email support@yola.com with your domain details and we can look into this for you. Alternatively you can post your domain details here and we will investigate.

Thanks,
Jackie
Photo of Lucid Dragon

Lucid Dragon

  • 5 Posts
  • 0 Reply Likes
Thanks I will send you an email about the problem now. I saw many issues on this forum which were identical to mine. Nameserver was changed but the homepage still pointing to yola.... I will email you now - thanks :)
Photo of Lucid Dragon

Lucid Dragon

  • 5 Posts
  • 0 Reply Likes
Photo of Lucid Dragon

Lucid Dragon

  • 5 Posts
  • 0 Reply Likes
i used the term 'known bug' as this was used by a member of staff in the post above.. it would make it easier for those who are experiencing the same issue. If you do a search for 'nameserver' you will see there are many people with the same problem... thanks a lot - hope this helps.