like the ad on my homepage?

  • 1
  • Question
  • Updated 9 years ago
  • Answered
hi

if you go to

http://sportie.yolasite.com
or
http://sports-info.info
& click on the advertisement button & click play does it work, does it look good?

thanks

Alex
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes

Posted 9 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Alex

First of all.. it's not obvious that you need to click on the advertisement to see it play.

This is what I see in FF:


Secondly, when I do push the button, all I end up is getting this one screen - it does not a commercial or anything- not sure if it's supposed to.

Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
it works for me in IE & FF

have you installed Quicktime Player?
it is needed to use most media functions on my site (yes i am going to put a notice on my site)
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Same here Alex. It's a nice thought!
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
thanks guys i am working on this.

i need to know your operating systems it definatly works on MAC you must have downloadd quicktime
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hey Alex.. I have Vista. I do have quicktime.
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Vista here too. I just made sure I have the most recent Quicktime.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
try now, i have changed 2 parts of the code.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
littleus, on that toggle content code on the test site (yes i used it!) how do you make it start open instead of closed?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I'm working on this question Alex.. I'll get back to you.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Alex

I figured it out. Go into your 2nd HTML box of this code and find this line:
<div id="contentDivImg1" style="display: none;">

Change the word "none" to block. You'll need to do this for every one. Let me know if you have further problems.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
LU i cant find the line
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
look down below for my reply Alex.
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
You have to push play to make it work...It worked for me on Firefox and I use XP....Is it possible to make it just a bit smaller to get a little better video quality?
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
what ad did you see, ipod touch or ipod nano? i have changed it to a HQ one
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
OK just looked again....amazing difference in quality
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Now it won't show anything. :(
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
try in FF or IE
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Same thing:


I waited about 2 minutes for it to load but it never did.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
hmm, do you have IE? if so try that IT MUST WORK IN 1 BROWSER!

i am working on the problem although its hard when i am not seeing it :S
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
I don't want to post this:


Sorry but it didn't work either. Are you sure there is nothing wrong with the video itself? I know that you are a good coder, but double check to make sure.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
scroll ,down is there a play button?
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
No play button. It's like the video is broken or something.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
look below @ my screenshots
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
im making a screenshot or 2 to show what i can see.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
heres what i see.

IE:


FF:


whats wrong?

Alex
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
what is the testsiteddm.synthasite.com? I went to the site, and saw that it is your file host. Is this correct? I wonder if this is causing a complication? Try putting the video of the sports info. I am running out of ideas of why. I really never had any ideas to begin with!
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
okay, yes my video is hosted on the testsiteddm site, io wil re host it on sportie :)
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Here it is:


But if you look at the address bar, I went right to the video. On my site, even a 2 MB flash game sometimes takes 5 minutes to load and then one day takes just a second to. I have no idea, but this could just be the speed of the Yola resource servers. Also look at the bottom of the video, the play button and stuff isn't there. Just a black bar.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
well i am changeing the host at the moment
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
can anyone else see the video.
does anyone else have the issue?

Alex
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I still can't see it Alex on FF or IE. I have quicktime 7.6.2 If others can see it, then it's probably my computer then for some odd reason. I just got this computer so I don't know why I'd be having trouble.

p.s. I answered your toggle content question above. =)
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Alex...I know this is off the subject but I ran across some sports widgets that ESPN has for web sites. Here is the link in case you might be interested...http://widgetcenter.espn.go.com/
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
ohh thanks john id look out on my site bacause im gunna use some :)
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Cool... I used a few in my directory I am working on...You are the only one in my sports category so far....http://leaveyourbusinesscard.com/spor... ....The site is still very much a work in progress but it is indexed on goggle so at least I can provide some one way links to other Yola users
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
thanks for subbin my site :)
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Look for something like my screenshot and change the yellow highlighted part to the word block

Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
What's supposed to expand and close Alex?
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
the ad
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
are you sure you used the toggle content code? Or did you use a different expand/collapse code from the site such as switch menu or expand/collaspse 1?
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
expand collapse 1

oi couldnt find the other one, could you share the one with the + & - images on it?

i would like that one
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Ahh.. no wonder I was going bonkers! lol... you said it was the toggle content one. Okay.. I found the code.. .again just change the word none to block

<div id="div1" style="display:none;border:1px solid #55AA55;background-color:#AFA;width:100px"> Element One </div>

The toggle content one is available through the Yola code site. It's under the expand/collapse section.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
i want the one with the images, whats the code?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I suggest you to to the Yola Test site and grab it from there Alex. This way we can be sure you get the whole code as it sometimes does not show up completely here on the forum. It's under the "expand collapse" site. it should be the very first page you see.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
whats the name of the page?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
it's called toggle content.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
thanks :)
got it
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
littleus WAIT!

i have 2 more questions!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
yes.. what's up?
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
how do i make the text a link aswel as the images.

i want the images to change when its open & shut but i want the text to open & close it 2, can i do it?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I believe to make the text a link, add the a href tag.

I'm not sure what you mean by your second question. The code is already set for the images to change from "plus" to "minus". Are you wanting text instead of images?
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
it doesnt matter any more :)
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
can the images be added to the other code?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
If you want to keep the idea of opening and closing the images to see the hidden content, then, no I don't believe it can be added to the other codes. If you simply just want to use the image - then yes.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
thanks for all Your help :)
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
is it working?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
you mean with the images? then, no... sorry... it's not. Did you use your own images?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
did you update your site?
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
i mean the video on my site, is it still working?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
ohh.. sorry.. that's still not working for me either.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
omm, okay, thanks LU
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Sorry Alex, I had to buy a car. I got a new 1968 Chevelle SS! woot! Ok, back down to business. Were is the code that your are using for the ad? I don't see it in your source code
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
i can see why your happy bout the car! its a real classic car!

anyay

do you want the code for the vid?
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Sure that might help. There could be a " or something that is out of place. Where did you get the code?
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
freevideocoding.com
its always perfect codes, i will post the vdid code below :)
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Sorry if my responses are delayed. I brought out my laptop and it's sitting on the hood of my car :)! The funny thing is, is that it plays on this page. I then put a code into a test page and it doesn't play. Until I change the code. Try changing the attribute: autoplay="true"
It works for me.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
i cant make the expand collapse thing start off open
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
alex.. I was able to make the expand collapse start off open. did you change the display to block?
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Do you mean you got the entire thing working? Is there still hope?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
No.. the player still doesn't work.. but the expand collapse I can get to stay open by changing the the command.
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
hmmm.....this is going to drive me nuts for the rest of the day!
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Oh, that may be where the problem lies. The video doesn't seem to want to work when autoplay is off. But this doesn't not explain why the controller doesn't display (for me and littleus and anyone else) I guess the next step to take is to send an email to Yola and or Apple. Sorry we couldn't get this worked out.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
its okay :)

tnanks for your help
& most importantly dont crash your new car :)
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Your welcome! Thanks for the tip! lol
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
:)
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
how do u get the buttons like that when u hover over them it goes dark pink?? how do u do that cos i have tried loads of time and can't do it!!