LINK EDITOR PROBLEM

  • 1
  • Question
  • Updated 10 years ago
  • Answered
Is anyone else having a problem with Link Editor not working? Thanks, David
Photo of David

David

  • 71 Posts
  • 2 Reply Likes

Posted 10 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Official Response
Hi David,

Are you using Firefox? We have found that there is a bug in the text editor in the Firefox browser and will fix as soon as possible. In the meantime, we can only suggest that use a different browser like Safari or Internet Explorer.

Apologies for the inconvenience, we will post back here as soon as it has been fixed.
Photo of David

David

  • 71 Posts
  • 2 Reply Likes
Yes Marije, I use only Firefox and having been doing for 2 years now. Never had a problem before. Have you made any recent changes? Is this a new bug? It was fine yesterday. David
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi David - this is a brand-new bug, we're not yet sure why it's happening and I'm sure we'll get it fixed soon.
Photo of David

David

  • 71 Posts
  • 2 Reply Likes
Well I'm glad it's not a boring old one making an unwanted reappearance! lol
Thanks
David
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello all,

I am happy to report that this bug has been fixed and you can now continue to work on your site and edit your in your Text Widgets using Firefox! Thanks so much for your patience while we worked on that!

Emmy