link still not working

  • 1
  • Question
  • Updated 10 years ago
  • Answered
still having link problem.

I am using word and I view the tutorial. But the link is not working. What am I doing wrong?
Photo of alice

alice

  • 16 Posts
  • 0 Reply Likes

Posted 10 years ago

  • 1
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Alice,

I'm sorry you are having difficulty with this. You mention you are using word, you need to use the text widget in the sitebuilder to add links to your page.

Here are steps again just incase you missed any:

1. Drag and drop a text widget onto your page.
2. In the text widget type the words that you want people to click on (this is your link text).
3. Highlight the link text and then click on the link button (it's the 10th button from the left in the text editing tool bar, and looks like the link in a chain).
4. A link editor dialogue box will open up and you will be given 4 options. You can link to an email address, an external URL, a page on your own site or a file on your computer.
5. Click on and edit the option appropriate for you.

You will then have a link on your page. To check that your link is working preview your page and then click on the link.

Please can you try this again and if you are still having problems please let us know.
Photo of alice

alice

  • 16 Posts
  • 0 Reply Likes
where is the TEXT widget. I see all others such as google gadget, spring widget, etcc. but not TEXT widget
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Here's a screenshot :

Photo of alice

alice

  • 16 Posts
  • 0 Reply Likes
thank you