Links to File Manager Stop Working?

  • 1
  • Problem
  • Updated 7 years ago
  • In Progress
On our site I have links to what are application forms uploaded to the file manager. They are basic text links and yet after a number of times updating other things these links stop working entirely though they are not touched nor are the pages they are on. This has been happening for at least one year (well before I added any custom css) and we have finally gotten fed up of updating them manually every few publishes, please can you tell me the permanent solution to this problem!

Here is one of the pages it happens on - http://www.ywamlondonnottinghill.com/...
Photo of Taboo

Taboo

  • 5 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Taboo,
I'm sorry to hear you're having trouble with this. I want to make sure I fully understand the problem you are having. I took a look at the page you referenced and did see three links to files and I tried each of them. When I click on the link, a dialog opens up asking if I want to save the file, which I was able to successfully do. Is this not how it is working for you, or am I misunderstanding the problem you are having?

Here's what I get when I click on the file:


Emmy
Photo of Taboo

Taboo

  • 5 Posts
  • 0 Reply Likes
Unfortunately it appears my colleague righted it for the time being (the wrong files have been put in place so I'm sure of that, it hasn't just fixed itself) which I'm guessing means you can't help until it happens again, drat.

Normally that isn't what you see, you get redirected to a file not there sort of page as the link becomes corrupted. When I was downloading them for this event myself last year I thought they'd just entered the url wrong, only when I got on to this side of things did I see it somehow becomes corrupt on it's own.