Links within a webpage will not work

  • 1
  • Question
  • Updated 8 years ago
I am trying to link pages within my website. On 1 particular page I am creating 5 links that are supposed to open pages that do not show within the navigation. Only 1 of the links works and that is the 1st 1; the other 4 won't work...can anyone tell me why?
Photo of Arlene Lassiter

Arlene Lassiter

  • 3 Posts
  • 0 Reply Likes
  • getting frustrated...

Posted 8 years ago

  • 1
Photo of Arlene Lassiter

Arlene Lassiter

  • 3 Posts
  • 0 Reply Likes
Ok...still working with this and now I have gotten 3 of the 5 links to work. I am not doing anything different than I have for the last 3 days...and after posting this question...some of them are beginning to work...still frustrating...
Steps:
highlight the text I am using as link
click "link"
when box pops up>clicking the button with ...
then choosing my page from the list that comes up
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hello Arlene,

Thank you for your messages. Please kindly see the response I have sent to your e-mail including a video that is specific to your site. If you are still struggling, please reply to that e-mail.
We are glad to assist you with this issue.

Cheers,
Brianna
Photo of Arlene Lassiter

Arlene Lassiter

  • 3 Posts
  • 0 Reply Likes
Brianna,

Went to the link that you sent in my email, but the video was not there. Only a message that the video was deleted by owner.

I got the rest of those links to work, but I had some more to add in a different section. There are a total of 6 that should be links in that section and only 2 of them are working. Still following the same steps I was using as listed above...but it is doing the same thing again...
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi Arlene

Brianna is offline right now. I have looked at your site, but am not able to see the text that is not linking. Can you please tell me where on your site you are having trouble adding links?
Thanks
Nazlie