Loading and editing problems

  • 1
  • Problem
  • Updated 6 years ago
  • In Progress
Our website won't load when searched for! AND, when editing website, I get told that I need to re-login because my session has expired - only to have my login rejected because of incorrect username or password - but both ARE correct! What's up?
Photo of Dave Sanders

Dave Sanders

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi Dave,

Apologies, we did have a brief login issue and I'm sorry we missed this post to tell you it's been resolved.

My guess is your site is published but not yet indexed by the search engines which means you can see it if you enter the URL into your browsers address bar but not the search bar.

Please see this thread for more information.

Let me know if this does not address both of the problems you raised and please include your site address in your reply. Thanks!
Photo of Dave Sanders

Dave Sanders

  • 2 Posts
  • 0 Reply Likes
This does not address my problem My site has been up and viewable for two months. Now it cannot be viewed even when the URL is entered into the browser address bar. What needs to be done to rectify this? Thanks.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Dave

I have checked your websites by typing your URLs, and they all worked fine on my end. In our system I can see that you have three externally pointed domains. Two of them redirect to your URL http://www.connectionscommunitychurch....

Are you still having problems opening your website? Please clear your cache, try in a different browser and on a different computer.

If none of these options solve your problem, please let us know.