Loading Issues

  • 3
  • Problem
  • Updated 10 years ago
  • Solved
I'm having a loading problem... My main page is real slow to load, and when I try to change pages, It lock up. please let me know what to do. www.guidographics.synthasite.com. Thanks.
Photo of Guido Graphics

Guido Graphics

  • 558 Posts
  • 41 Reply Likes
  • frustrated

Posted 10 years ago

  • 3
Photo of Bernie

Bernie

  • 22 Posts
  • 0 Reply Likes
I have been working on my site and have had it published for a month now. Everything going good except as of two days ago....for some reason, I can't load....and edit the text part of my index page???
Here it is: http://ide.synthasite.com/ide/index.j...

Any ideas?? I need to make some urgent changes to it and can't do it???

Bernie
http://affiliatemarketingintroduction...
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Bernie
I can't look at that page using the link you posted because it only works if you are logged in using your credentials. Can you tell me if you have recently pasted any text from an external source (such as MS Word) or any custom code onto your index page? That would be the most likely cause of a page not loading. I can see that you have a large amount of custom HTML on the page of your published site, but if you could remember what you added two days ago or just prior to experiencing the problem that would give us a clue of where to look.
Photo of Bernie

Bernie

  • 22 Posts
  • 0 Reply Likes
Wow... That was a quick reply...!!!
Thanks, monique.

I do have a lot of HTML, but it had never been a prob until just recently.
Actually I had re-titled some pages, and deleted one. Everything seemed to go right with all 4 remaining pages, except when I tried to load my index page. The only part that loaded were the images. The text never loaded and my "page loading symbol" would just show as if it were trying to load the rest......but never does???
Did I mess up something maybe??
The original "live" version shows up fine, but I need to change some things?

Thanks
Bernie
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
It seems likely that there is something problematic on that page. Where did you get your text from? Did you copy and paste from somewhere or did you type it directly into the SynthaSite text editor? You could try saving a copy of your index page, by clicking the drop down arrow next to the save button and selecting "save page as". Let me know if the saved copy of the page loads successfully. Often there is not a quick fix with problems like this and the page needs to be rebuilt, but maybe we will get lucky.
Photo of Bernie

Bernie

  • 22 Posts
  • 0 Reply Likes
It was mostly copy & paste stuff. But the text was my own typing.
...I'll try re-posting and see what happens, Monique.
and I'll post back my results and let you know how I did. It may be tomorrow?
Thanks again for your help so quickly!!!
Bernie
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Ok - no rush from our side :) Just let us know how it goes.
Photo of Bernie

Bernie

  • 22 Posts
  • 0 Reply Likes
Well... I just went and tried Saving page and see if it would load; no luck.
So, I guess I will need to re-build the page.
How do I do that if it is called the index page originally?? Do I give it a new name.....build it from scratch and then delete the old?

Bernie
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
I am really sorry to hear that! My suggestion is that you create a page with any random name and rebuild the page. Test saving it a few times, exiting your account, logging back in and reloading it until you are sure that the page does not freeze. Once everything seems fine, you can use the "save as" function to save your page as "index". You will get a message asking if you want to overwrite your index page - say yes. This will replace your current index page with the new one. If you run into problems let us know. We might be need to run some of your code through an HTML validator to make sure it is not broken, so take careful note of what you add and the effect it has on your page. For your text you should be able to copy and paste from the page that is currently live. This should be safe as you originally typed it directly into the text editor. Sorry about the hassle!
Photo of Bernie

Bernie

  • 22 Posts
  • 0 Reply Likes
Well Monique...
I re-built a new page with text and images with all latest changes; but I'm having the same prob.....the page won't load???

What next? How can I figure out where the prob is?

Bernie
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
We are going to have to do some debugging for you. Can you bear with us until tomorrow?
Photo of Bernie

Bernie

  • 22 Posts
  • 0 Reply Likes
Sure....I won't be able to do any more until sometime early Mon morning.

Thanks again, Monique

Bernie
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Bernie,

I had a look at your site. I was not able to load the widgets with the invalid code, so therefore unable to fix the problem for you. You would need to create the page again and add in these widgets one at a time. If a widget breaks your page, can you please email support@synthasite.com with the code or post the code here, so we can fix it for you.
Photo of Bernie

Bernie

  • 22 Posts
  • 0 Reply Likes
OK, I went and created another new page (Main Home) and left off the widgets.....so far so good.
I e-mailed you all the codes for the widgets I was using for you to look at.

Thanks again for all your help.
Let me know what I should do next.

Thanks
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Great. We are making progress. I have passed the email with the widget code onto Kershnee. She is good at debugging these things. She is offline right now but she will get back to you a little later to let you know what she has found.
Photo of Bernie

Bernie

  • 22 Posts
  • 0 Reply Likes
Well...I've been trying to put various widgets & RSS feeds on the test pages and they don't work right. I put the same widgets & feeds on my Blog and they work fine!!??
I've not heard back from anyone to see if you saw anything in the codes that I sent that would be a prob on the Synthasite pages???

My next question would be ....once I get a proper page re-built; I would assume I do the "index" overwrite like was mentioned before. Do I have to add a new Google tracking code at the bottom and re-add the keywords, and page description or will that stay in place??
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Bernie,
Someone is looking at the code and will get back with you very soon.

When you have the page re-built you will do the index overwrite to make the new page your home page. But as you are making this new page your home page, you will need to add to it anything you would like to be on your home page.

So to answer your question, yes you should add the tracking code to the bottom of the page as it is necessary to have the tracking code on each page you want tracked. You should also give the new index page keywords and a page description.

I hope this helps, if you have further questions about this please let us know!

Emmy
Photo of Bernie

Bernie

  • 22 Posts
  • 0 Reply Likes
Kershnee has looked at the codes...one was wrong.....got the original ones and they don't appear to work either, so I just went and used some HTML and images that I'm more familiar with to finish up my new page.
I'm done now and ready to replace the index page.

When I save the new page...it just saves OK, but does not ask to save as....?? And nothing asks me to overwrite the "index" page?? Am I still doing something wrong?

Bernie
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello,

Are you clicking the down arrow of the Save button and using the Save As function?

With the page you now want to be your index page click the down arrow of Save As and use the Save As and call it index; it should then then ask you whether you want to overwrite the existing index page and say "yes". You will have a duplicate of pages, you can delete the old one in the Site Manager.

Please let us know how this goes for you and if you are still having any troubles.

Emmy
Photo of Bernie

Bernie

  • 22 Posts
  • 0 Reply Likes
OK... I got it. Thanks for all your help.

I'm not sure why I couldn't get the widget or RSS feed that I was going to use, but....I got the changes made and some satisfactory replacements in and everything seems to work. Thanks again, everyone!

Bernie
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Great to hear Bernie!