Loading Yola.... No It's Not!

  • 1
  • Problem
  • Updated 5 years ago
  • Acknowledged
When I login to my account and choose the site I want to edit, it loads the new page and the little pink notification comes up that it's loading Yola. But, it just spins and spins and never comes to fruition. Its really frustrating when I want to edit my website THEN (add a blog entry) and I cannot get in. I have the latest version of Firefox. I tried FF with add ons enabled, with add ons disabled. I tried Chrome. I tried IE. Nothing is working and its really starting to ... piss me off.
Photo of Kristi Ambrose

Kristi Ambrose

  • 8 Posts
  • 0 Reply Likes
  • annoyed

Posted 5 years ago

  • 1
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Kristi

That sounds extremely annoying! I get frustrated just reading about it.

I checked a few accounts, as well as yours and everything loads quickly on my end. I know that doesn't help you though!

Thanks for telling us what browsers you have tried. Any chance you could try from a different computer, or better yet, a different network? Just to help with the process of elimination.

If neither of those things help my next suggestion would be to set up a call between you and our call center so that we can look at the problem directly.

We are really keen to get this sorted out so that you can edit your site without further delay!
Photo of Kristi Ambrose

Kristi Ambrose

  • 8 Posts
  • 0 Reply Likes
... Guess I should have mentioned different laptops were tried as well since I did mention different browsers and you could not suggest that to me. One computer is Windows 7 the other is Windows Vista.

As for different networks? I'm not going to Starbucks or someplace else to see if it connects or not lol. Sorry.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Kristi

I'm sorry to read about you having trouble with our Sitebuilder. Have you had the chance to check things in a different internet network?

Please don't forget to also try clearing the cache of your browser. In many cases this solves the problem immediately.

Otherwise we should go for Monique's suggestion and do a webex with you. Please refer to our tutorial The help you need, whenever you need it for the contact details and operating times of our Yola Call Centre.

I'm sorry for the inconvenience this may be causing you, and thank you for working through this with us.