Yola not loading

  • 1
  • Question
  • Updated 7 years ago
  • Answered
  • (Edited)
Yola will not load. I'm trying to build a site and after clicking get started it just say's "Loading Yola"...nothing happens. What gives? Not a very good start for a potential new customer of Yola.
Photo of David

David

  • 4 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Yola is working fine for me here in the USA
Photo of David

David

  • 4 Posts
  • 0 Reply Likes
I'm in the US...and it still isn't loading. I can't even start designing a page. I click "create new site" and nothing, just "Loading Yola" with the little wheel spinning.
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
Hi, David,

I'm sorry you are experiencing an issue with loading. Can you please try a different browser and/or a different computer and see if that helps? Also, check to see if your network or ISP is having issues or if a firewall may be preventing Yola from loading. Also, you must accept cookies, allow javascript. Also, make sure your Flash is updated. If the problem continues, can you please email support@yola.com so we can be of further assistance?

Please let us know how this goes for you!
Photo of David

David

  • 4 Posts
  • 0 Reply Likes
I have two other websites that run perfectly on my computer and my ISP. Firewalls, java, cookies, etc. are all set correctly and are updated. I just started a new company and need another website. For billing purposes I would like to consolidate all three on one platform so I'm looking around. Yola was suggested by a friend, so I'm trying it out.

I do not use IE. It's slow and the security of IE isn't the best. I use Mozilla exclusively. For the heck of it, I clicked "create new site" again. It's been 20 minutes and it still will not load. I emailed support about 3 hours ago. I'll wait until I hear from them before I move on to another web hosting company.

Thanks